OpenVZ Forum


Home » General » Support » Problem Inserting Microcode (Wrong arch?)
Problem Inserting Microcode (Wrong arch?) [message #24301] Mon, 03 December 2007 19:12 Go to previous message
btgeekboy is currently offline  btgeekboy
Messages: 3
Registered: December 2007
Junior Member
Hello all,

My apologies if this is covered elsewhere; I've searched but didn't find anything helpful. I'm a OVZ noob Smile

On our Dell PowerEdge 1950, there's an error at boot which I am unable to resolve, with the microcode update unable to be applied. I see the following:

# modprobe microcode
FATAL: Error inserting microcode (/lib/modules/2.6.18-8.1.15.el5.028stab049.1/kernel/arch/i38 6/kernel/microcode.ko): Invalid module format

I believe the problem is because it's trying to load the i386 version, when I actually need the x86_64 version, which does exist on my system. Output of `uname -a`:

Linux host.domain.net 2.6.18-8.1.15.el5.028stab049.1 #1 SMP Thu Nov 8 16:23:16 MSK 2007 x86_64 x86_64 x86_64 GNU/Linux

Any ideas what could be causing this, and what I have to do to resolve it? I'm running the stock kernel from the yum repository. This is a fresh install of CentOS 5 x86_64; the only added software are the Dell OpenManage RPMs.

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: help
Next Topic: unable to install cubepanel in VE
Goto Forum:
  


Current Time: Wed Feb 28 08:59:42 GMT 2024

Total time taken to generate the page: 0.02369 seconds