OpenVZ Forum


Home » General » Support » *partially solved* startx - cannot open /dev/tty0
Re: startx - cannot open /dev/tty0 [message #24058 is a reply to message #24054] Fri, 30 November 2007 16:21 Go to previous messageGo to previous message
khorenko is currently offline  khorenko
Messages: 533
Registered: January 2006
Location: Moscow, Russia
Senior Member
paul_xedos wrote on Fri, 30 November 2007 18:43

The fact that no graphics modules are loaded makes me wonder whether starting X is achievable in a VE


Well, i know exactly that VNC can be run inside a VE and it does not require the access to the graphic card.

Speaking about the modules inside a VE - yes, you can't load a module from inside a VE. But you can load them in HN and after that they will be accessible in VE.
May be it makes sense to run X server in HN to make sure all required modules are loaded?

At the same time i doubt that the problem is with modules as log says clearly that it can't FIND /dev/tty0...


If your problem is solved - please, report it!
It's even more important than reporting the problem itself...
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Rough Copy Box
Next Topic: OpenVZ - Cent OS - Install Problem
Goto Forum:
  


Current Time: Mon Mar 04 05:21:56 GMT 2024

Total time taken to generate the page: 0.02464 seconds