OpenVZ Forum


Home » General » Support » cannot update to 042stab131.1; Requires: kernel-firmware >= 2.6.32-754.el6 (Error: Package: vzkernel-2.6.32-042stab131.1.x86_64 (openvz-kernel-rhel6) Requires: kernel-firmware >= 2.6.32-754.el6)
Re: cannot update to 042stab131.1; Requires: kernel-firmware >= 2.6.32-754.el6 [message #53386 is a reply to message #53378] Tue, 03 July 2018 02:16 Go to previous messageGo to previous message
timmy689 is currently offline  timmy689
Messages: 2
Registered: June 2018
Junior Member
From: *ctinets.com
vaverin wrote on Sat, 30 June 2018 16:47
Try to upgrade vzkernel-firmware first
http://download.openvz.org/kernel/branches/rhel6-2.6.32/042s tab131.1/vzkernel-firmware-2.6.32-042stab131.1.noarch.rpm
it is based on RHEL6 kernel and provides kernel-firmware = 2.6.32-754.el6


Thank you very much!
 
Read Message
Read Message
Read Message
Read Message icon14.gif
Read Message
Read Message
Previous Topic: conntrack in OpenVZ 7
Next Topic: Is there vzkernel 3.10.0-862
Goto Forum:
  


Current Time: Sun Mar 29 15:41:31 GMT 2020