OpenVZ Forum


Home » General » Support » cannot update to 042stab131.1; Requires: kernel-firmware >= 2.6.32-754.el6 (Error: Package: vzkernel-2.6.32-042stab131.1.x86_64 (openvz-kernel-rhel6) Requires: kernel-firmware >= 2.6.32-754.el6)
cannot update to 042stab131.1; Requires: kernel-firmware >= 2.6.32-754.el6 [message #53375] Fri, 29 June 2018 13:26 Go to previous message
timmy689 is currently offline  timmy689
Messages: 2
Registered: June 2018
Junior Member
From: *ctinets.com
I tried to run update and found that I cannot update to openvz 042stab131.1
My OS is Centos 6.9

# yum update
Loaded plugins: fastestmirror, security
Setting up Update Process
Loading mirror speeds from cached hostfile
* base: repo.virtualhosting.hk
* extras: repo.virtualhosting.hk
* updates: repo.virtualhosting.hk
Resolving Dependencies
--> Running transaction check
---> Package vzkernel.x86_64 0:2.6.32-042stab131.1 will be installed
--> Processing Dependency: kernel-firmware >= 2.6.32-754.el6 for package: vzkernel-2.6.32-042stab131.1.x86_64
--> Finished Dependency Resolution
Error: Package: vzkernel-2.6.32-042stab131.1.x86_64 (openvz-kernel-rhel6)
Requires: kernel-firmware >= 2.6.32-754.el6
Installed: kernel-firmware-2.6.32-696.30.1.el6.noarch (@updates)
kernel-firmware = 2.6.32-696.30.1.el6
Available: kernel-firmware-2.6.32-696.el6.noarch (base)
kernel-firmware = 2.6.32-696.el6
Available: kernel-firmware-2.6.32-696.1.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.1.1.el6
Available: kernel-firmware-2.6.32-696.3.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.3.1.el6
Available: kernel-firmware-2.6.32-696.3.2.el6.noarch (updates)
kernel-firmware = 2.6.32-696.3.2.el6
Available: kernel-firmware-2.6.32-696.6.3.el6.noarch (updates)
kernel-firmware = 2.6.32-696.6.3.el6
Available: kernel-firmware-2.6.32-696.10.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.10.1.el6
Available: kernel-firmware-2.6.32-696.10.2.el6.noarch (updates)
kernel-firmware = 2.6.32-696.10.2.el6
Available: kernel-firmware-2.6.32-696.10.3.el6.noarch (updates)
kernel-firmware = 2.6.32-696.10.3.el6
Available: kernel-firmware-2.6.32-696.13.2.el6.noarch (updates)
kernel-firmware = 2.6.32-696.13.2.el6
Available: kernel-firmware-2.6.32-696.16.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.16.1.el6
Available: kernel-firmware-2.6.32-696.18.7.el6.noarch (updates)
kernel-firmware = 2.6.32-696.18.7.el6
Available: kernel-firmware-2.6.32-696.20.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.20.1.el6
Available: kernel-firmware-2.6.32-696.23.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.23.1.el6
Available: kernel-firmware-2.6.32-696.28.1.el6.noarch (updates)
kernel-firmware = 2.6.32-696.28.1.el6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


I already tried:

yum update --skip-broken

I also tried to install the latest centos kernel and my latest Centos is:
title CentOS (2.6.32-696.30.1.el6.x86_64)

Your help will be very appreciated.







 
Read Message
Read Message
Read Message
Read Message icon14.gif
Read Message
Read Message
Previous Topic: conntrack in OpenVZ 7
Next Topic: Is there vzkernel 3.10.0-862
Goto Forum:
  


Current Time: Tue Mar 31 08:00:40 GMT 2020