OpenVZ Forum


Home » General » Support » centOS vulnerabilities detected by Nessus
centOS vulnerabilities detected by Nessus [message #53346] Thu, 14 June 2018 11:58 Go to previous message
fvafva is currently offline  fvafva
Messages: 4
Registered: June 2018
Junior Member
From: *131.117.123.cable.starman.ee
Hello,

We are using different versions of openVZ on top of CentOS 6.

Nessus scanner is detecting for example :
The remote host is running Linux Kernel 2.6.32-042stab128.2 on CentOS release 6.9 (Final)

But is reporting the following :
Remote package installed : kernel-2.6.32-696.el6
Should be : kernel-2.6.32-696.6.3.el6

Because it is checking the CentOS version.

My question (I am not familiar enough with openVZ):
stab128. stab129, stab130 ... are all based on different centOS kernels?
Do we have to consider centOS vulnerabilities, like Nessus is doing?

Thanks for your answers.
 
Read Message
Read Message
Read Message
Previous Topic: Kernel Panic after booting to openvz2.6 kernel
Next Topic: Install openvz7 on centos 7.4
Goto Forum:
  


Current Time: Tue Jul 23 11:21:35 GMT 2019