OpenVZ Forum


Home » General » Support » Openvz 7, yum upgrade failed
Openvz 7, yum upgrade failed [message #53208] Wed, 14 March 2018 11:02 Go to previous message
javii is currently offline  javii
Messages: 12
Registered: October 2016
Junior Member
From: 185.210.75*
Hi, I'm trying to do a yum upgrade and I get the following error:

# yum upgrade
Complementos cargados:fastestmirror, langpacks, openvz, priorities, refresh-packagekit, vzlinux
Loading mirror speeds from cached hostfile
* epel: mirror.airenetworks.es
* factory: mirrors.evowise.com
* openvz-os: mirrors.evowise.com
* openvz-updates: mirrors.evowise.com
778 packages excluded due to repository priority protections
Resolviendo dependencias
--> Ejecutando prueba de transacción
---> Paquete libgcc.i686 0:4.8.5-16.vl7 debe ser actualizado
---> Paquete libgcc.x86_64 0:4.8.5-16.vl7 debe ser actualizado
---> Paquete libgcc.i686 0:4.8.5-16.vl7.2 debe ser una actualización
---> Paquete libgcc.x86_64 0:4.8.5-16.vl7.2 debe ser una actualización
---> Paquete libgomp.x86_64 0:4.8.5-16.vl7 debe ser actualizado
---> Paquete libgomp.x86_64 0:4.8.5-16.vl7.2 debe ser una actualización
---> Paquete libipa_hbac.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libipa_hbac.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libsss_autofs.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libsss_autofs.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libsss_certmap.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libsss_certmap.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libsss_idmap.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libsss_idmap.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libsss_nss_idmap.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libsss_nss_idmap.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libsss_sudo.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete libsss_sudo.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete libteam.x86_64 0:1.25-5.vl7.1 debe ser actualizado
---> Paquete libteam.x86_64 0:1.25-6.vl7.3 debe ser una actualización
---> Paquete libtevent.x86_64 0:0.9.31-1.vl7 debe ser actualizado
---> Paquete libtevent.x86_64 0:0.9.31-2.vl7 debe ser una actualización
---> Paquete libvzctl.x86_64 0:7.0.470-1.vz7 debe ser actualizado
---> Paquete libvzctl.x86_64 0:7.0.472-1.vz7 debe ser una actualización
---> Paquete nfs-utils.x86_64 1:1.3.0-0.48.vl7.1.1 debe ser actualizado
---> Paquete nfs-utils.x86_64 1:1.3.0-0.48.vl7.2 debe ser una actualización
---> Paquete prl-disp-legacy.x86_64 0:7.0.820-1.vz7 debe ser actualizado
---> Paquete prl-disp-legacy.x86_64 0:7.0.821-1.vz7 debe ser una actualización
---> Paquete prl-disp-service.x86_64 0:7.0.820-1.vz7 debe ser actualizado
---> Paquete prl-disp-service.x86_64 0:7.0.821-1.vz7 debe ser una actualización
---> Paquete prl-disp-service-tests.x86_64 0:7.0.820-1.vz7 debe ser actualizado
---> Paquete prl-disp-service-tests.x86_64 0:7.0.821-1.vz7 debe ser una actualización
---> Paquete python-sssdconfig.noarch 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete python-sssdconfig.noarch 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete qemu-img-vz.x86_64 10:2.9.0-16.13.vz7.76.1 debe ser actualizado
---> Paquete qemu-img-vz.x86_64 10:2.9.0-16.13.vz7.82 debe ser una actualización
--> Procesando dependencias: libtcmu.so.1()(64bit) para el paquete: 10:qemu-img-vz-2.9.0-16.13.vz7.82.x86_64
---> Paquete qemu-kvm-common-vz.x86_64 10:2.9.0-16.13.vz7.76.1 debe ser actualizado
---> Paquete qemu-kvm-common-vz.x86_64 10:2.9.0-16.13.vz7.82 debe ser una actualización
---> Paquete qemu-kvm-tools-vz.x86_64 10:2.9.0-16.13.vz7.76.1 debe ser actualizado
---> Paquete qemu-kvm-tools-vz.x86_64 10:2.9.0-16.13.vz7.82 debe ser una actualización
---> Paquete qemu-kvm-vz.x86_64 10:2.9.0-16.13.vz7.76.1 debe ser actualizado
---> Paquete qemu-kvm-vz.x86_64 10:2.9.0-16.13.vz7.82 debe ser una actualización
--> Procesando dependencias: libtcmu.so.1()(64bit) para el paquete: 10:qemu-kvm-vz-2.9.0-16.13.vz7.82.x86_64
---> Paquete selinux-policy.noarch 0:3.13.1-166.vl7.7 debe ser actualizado
---> Paquete selinux-policy.noarch 0:3.13.1-166.vl7.9 debe ser una actualización
---> Paquete selinux-policy-targeted.noarch 0:3.13.1-166.vl7.7 debe ser actualizado
---> Paquete selinux-policy-targeted.noarch 0:3.13.1-166.vl7.9 debe ser una actualización
---> Paquete sssd.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-ad.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-ad.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-client.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-client.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-common.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-common.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-common-pac.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-common-pac.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-ipa.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-ipa.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-krb5.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-krb5.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-krb5-common.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-krb5-common.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-ldap.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-ldap.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete sssd-proxy.x86_64 0:1.15.2-50.vl7.8 debe ser actualizado
---> Paquete sssd-proxy.x86_64 0:1.15.2-50.vl7.11 debe ser una actualización
---> Paquete teamd.x86_64 0:1.25-5.vl7.1 debe ser actualizado
---> Paquete teamd.x86_64 0:1.25-6.vl7.3 debe ser una actualización
---> Paquete vz-guest-tools-lin.noarch 0:7.7-4.vz7 debe ser actualizado
---> Paquete vz-guest-tools-lin.noarch 0:7.8-1.vz7 debe ser una actualización
---> Paquete vz-guest-tools-win.noarch 0:7.7-12.vz7 debe ser actualizado
---> Paquete vz-guest-tools-win.noarch 0:7.8-2.vz7 debe ser una actualización
--> Resolución de dependencias finalizada
Error: Paquete: 10:qemu-kvm-vz-2.9.0-16.13.vz7.82.x86_64 (factory)
Necesita: libtcmu.so.1()(64bit)
Disponible: libtcmu-1.2.0-16.2.vz7.x86_64 (factory)
libtcmu.so.1()(64bit)
Instalado: libtcmu-1.3.0-1.rc4.vl7.x86_64 (@virtuozzolinux-base)
~libtcmu.so.2()(64bit)
Error: Paquete: 10:qemu-img-vz-2.9.0-16.13.vz7.82.x86_64 (factory)
Necesita: libtcmu.so.1()(64bit)
Disponible: libtcmu-1.2.0-16.2.vz7.x86_64 (factory)
libtcmu.so.1()(64bit)
Instalado: libtcmu-1.3.0-1.rc4.vl7.x86_64 (@virtuozzolinux-base)
~libtcmu.so.2()(64bit)
Podría intentar utilizar el comando --skip-broken para sortear el problema
Podría intentar ejecutar: rpm- Va --nofiles --nodigest

 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: New installation SSH access maxes out at 10mbps
Next Topic: Openvz6 and NVMe driver version
Goto Forum:
  


Current Time: Sat Feb 22 13:24:15 GMT 2020