OpenVZ Forum

Home » General » Support » Unable to login to container
Unable to login to container [message #52275] Thu, 03 December 2015 10:17
krazybob is currently offline  krazybob
Messages: 38
Registered: December 2009
Location: Los Angeles, CA
I have successfully run Virtuozzo since 2007 but have just tried OpenVZ.

After getting rooted in just a couple of days a new server had to be rebuilt. The root involved getting into the box with CentOS 7 and OpenVZ 7 (10.vz7). They then put CloudLinux on the box and created multiple screens. OK. The box has been wiped and CentOS 64 7 reinstalled along with OpenVZ 10.vz7. My dedicated server company did the install again. The command they used to create the container isn't what I am used to. They used:

vzctl create 101 --config 3cts

They appear to have entered each container but I cannot. I get:

[root@hw001 ~]# vzctl enter 101
Can't open /sys/fs/cgroup/memory/101/tasks for writing: No such file or directory
enter into CT failed

When I create a container I use:

vzctl create 104 --ostemplate centos-7-x86_64-minimal

but it too is failing. I am getting:

[root@hw001 ~]# vzctl create 104 --ostemplate centos-7-x86_64-minimal
Unable to get appcache tarball name for ve-basic.conf-sample with ostemplate centos-7-x86_64-minimal
Destroying Container private area: /vz/private/104
Warning: Container is in old data format, unregistration skipped
Container private area was destroyed
Creation of Container private area failed

These commands previously worked before the box was rooted and I am wondering what was done when the server company reinstalled OpenVZ. The only thing different that I am aware of is that APF and BFD are now installed and running. SSH has been moved to a new port and restricted to specific IPs.

I would appreciate any advice.
Read Message
Previous Topic: CT net speed limited to 2MB/s?
Next Topic: Fedora 23 Template
Goto Forum:

Current Time: Tue Oct 03 11:13:11 GMT 2023

Total time taken to generate the page: 0.02267 seconds