OpenVZ Forum


Home » General » Support » Issue after converting to 042 kernel and ext4
Re: Issue after converting to 042 kernel and ext4 [message #52277 is a reply to message #52271] Tue, 08 December 2015 19:51 Go to previous message
mustardman is currently offline  mustardman
Messages: 91
Registered: October 2009
Member
Maybe a permissions problem.

Check that /vz/private and /vz/root folders have permission 0700 and are owned by user/group root.

Are you using Vzswap or the old beancounters memory management? Maybe something to do with that. Check what the new container config file looks like in /etc/vz/conf/xxx.conf. Compare it to existing functioning containers. Check whether it's ORIGIN_SAMPLE= is using vswap or the old style templates.

Also check the settings in /etc/vz/vz.conf. I think several of those settings have changed from the older version you were using.

Maybe try turn up the verbose/log level in /etc/vz/vz.conf and see what gets generated in /var/log/vzctl.log

Maybe you need to change the command you are using to create the container?
https://openvz.org/Man/vzctl.8

Maybe try set an existing container to use the new vswap way if you aren't already doing that.
vzctl set 777 --ram 512M --swap 512M --save

A lot of maybes for me.

[Updated on: Tue, 08 December 2015 20:05]

Report message to a moderator

 
Read Message
Read Message
Previous Topic: Fedora 23 Template
Next Topic: VZQuota in CentOS 7 Container
Goto Forum:
  


Current Time: Mon Feb 26 04:56:56 GMT 2024

Total time taken to generate the page: 0.02967 seconds