OpenVZ Forum


Home » General » Support » OpenVZ HN became sluggish
OpenVZ HN became sluggish [message #51817] Sat, 27 December 2014 21:48 Go to previous message
BadAss is currently offline  BadAss
Messages: 3
Registered: December 2014
Junior Member
From: *vpn.ipredator.se
I have a weird problem. My OpenVZ HN became sluggish since yesterday. At the moment there is only one running VPS container which is not using too much resources as far as i can see with Glances.

I run Linux joe 2.6.32-042stab094.8 #1 SMP Tue Dec 16 20:36:56 MSK 2014 x86_64 x86_64 x86_64 GNU/Linux

What are the problems:

- When i TOP the refreshrate hangs and goes further after 10 seconds
- When i connect to sftp, it is terribly slow and when i want to download something, the download fails most of the time.
- Login to OpenVZ HN trough SSH can take 10-15 seconds until password has been asked.

Strange part is that the VPS container is quick. Login trough sftp works like it should.

The server has 2 quad core CPU's and 32GB of ram.

Quote:

top - 23:45:00 up 1:11, 1 user, load average: 0.16, 0.06, 0.08
Tasks: 224 total, 1 running, 223 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.1%us, 0.2%sy, 0.2%ni, 99.4%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 32805844k total, 8097180k used, 24708664k free, 46608k buffers
Swap: 33554428k total, 0k used, 33554428k free, 3659328k cached


Disk I/O looks ok, no strange values.

Anyone has an idea?
 
Read Message
Read Message
Read Message
Previous Topic: Ploop. Deleted files from container, no free space
Next Topic: Debian 6 container not starting after vzctl/kernel upgrade
Goto Forum:
  


Current Time: Sun Feb 23 05:07:49 GMT 2020