OpenVZ Forum

Home » General » Support » Disk usage with plop. [SOLVED]
Re: Disk usage with ploop. [message #51448 is a reply to message #51446] Sun, 08 June 2014 00:31 Go to previous messageGo to previous message
piplite is currently offline  piplite
Messages: 27
Registered: March 2008
Junior Member
Just for the sake of additional information.
Last night i tried vzctl compact on stopped and unmounted VE, but no success.

root@a-2 /vz/private/505/root.hdd # vzctl --version
vzctl version 4.7.2
root@a-2 /vz/private/505/root.hdd # dpkg --list | grep ploop
ii  libploop1:amd64                     1.11-1                        amd64        ploop API library
ii  ploop                               1.11-1                        amd64        tools to work with ploop devices and images
root@a-2 /vz/private/505/root.hdd # uname -a
Linux 2.6.32-042stab088.4 #1 SMP Tue Apr 22 03:30:47 EDT 2014 x86_64 GNU/Linux

root@a-2 /vz/private/505/root.hdd # du -sh *
4.0K    DiskDescriptor.xml
0       DiskDescriptor.xml.lck
38G     root.hdd
root@a-2 /vz/private/505/root.hdd # vzctl exec 505 df -h
Filesystem            Size  Used Avail Use% Mounted on
/dev/simfs             28G  4.5G   21G  18% /
tmpfs                 2.0M     0  2.0M   0% /lib/init/rw
tmpfs                 1.0G     0  1.0G   0% /dev/shm

As well as
# ploop-balloon discard /vz/private/505/root.hdd/DiskDescriptor.xml
Trying to find free extents bigger than 0 bytes
Call FITRIM, for minlen=33554432
Call FITRIM, for minlen=16777216
Call FITRIM, for minlen=8388608
Call FITRIM, for minlen=4194304
Call FITRIM, for minlen=2097152
Call FITRIM, for minlen=1048576
0 clusters have been relocated

[Updated on: Sun, 08 June 2014 00:37]

Report message to a moderator

Read Message
Read Message
Read Message
Previous Topic: Error while trying to clear memory cache inside Openvz VM
Next Topic: Host Node lost network upon install and restart
Goto Forum:

Current Time: Sat Sep 23 07:55:23 GMT 2023

Total time taken to generate the page: 0.02387 seconds