OpenVZ Forum


Home » General » Support » Disk usage with plop. [SOLVED]
Disk usage with plop. [SOLVED] [message #51446] Fri, 06 June 2014 16:20 Go to previous message
piplite is currently offline  piplite
Messages: 27
Registered: March 2008
Junior Member
2.6.32-042stab088.4
vzctl version 4.7.2

The issue is this.
VE was converted from simfs to ploop.
I get
root@server1:/# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/simfs 9.9G 4.5G 5.4G 45% /
tmpfs 2.0M 0 2.0M 0% /lib/init/rw
tmpfs 1.0G 0 1.0G 0% /dev/shm

But
/vz/private/505 # du -sh *
38G root.hdd
4.0K Snapshots.xml

There are no snapshots but VE root.hdd for some reason takes up 38 gig instead of 5-10.
What could be wrong and how to bring it down in size?

Thank you.

[Updated on: Sun, 08 June 2014 01:00]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: Error while trying to clear memory cache inside Openvz VM
Next Topic: Host Node lost network upon install and restart
Goto Forum:
  


Current Time: Mon Mar 04 04:16:54 GMT 2024

Total time taken to generate the page: 0.02450 seconds