OpenVZ Forum


Home » General » Support » strange behaviour of the node
strange behaviour of the node [message #50803] Wed, 06 November 2013 16:51 Go to previous message
spenchev is currently offline  spenchev
Messages: 3
Registered: November 2013
Junior Member
Hello,

We have noticed a strange behaviour of the OpenVZ server that we have. One of the machines on the node is highly loaded. All of it resources are taken, but there is many free resources on the node, as you can see on the below results.

[root@ovz01 ~]# top
top - 18:26:13 up 28 days, 9:02, 1 user, load average: 14.04, 11.09, 7.37
Tasks: 315 total, 21 running, 292 sleeping, 0 stopped, 2 zombie
Cpu(s): 16.7%us, 1.8%sy, 0.0%ni, 81.5%id, 0.0%wa, 0.0%hi, 0.1%si, 0.0%st
Mem: 8031308k total, 6993140k used, 1038168k free, 478168k buffers
Swap: 10485752k total, 0k used, 10485752k free, 5125828k cached

- This is the laverage of all ctids :

[root@ovz01 ~]# vzlist -o ctid,laverage
CTID LAVERAGE
102 0.00/0.00/0.00
105 14.31/11.68/7.90
106 0.00/0.00/0.00
107 0.00/0.00/0.00
108 0.00/0.00/0.00
109 0.00/0.00/0.00

- The CPU utilisation :

[root@ovz01 ~]# vzcpucheck
Current CPU utilization: 1042
Power of the node: 480017

- The kernel version :

[root@ovz01 ~]# uname -a
2.6.32-042stab079.5 #1 SMP Fri Aug 2 17:16:15 MSK 2013 x86_64 x86_64 x86_64 GNU/Linux

My question is - Can we trust the TOP command and only the VM resources are taken, but not the resources of the whole node, or there is another better way to monitor the node resources ?

Thank you in advance!
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Network configuration problem
Next Topic: Problem starting a copied container
Goto Forum:
  


Current Time: Sat Jul 13 08:53:29 GMT 2024

Total time taken to generate the page: 0.02940 seconds