OpenVZ Forum


Home » General » Support » kernel-firmware-2.6.32-358.14.1.el6.noarch is obsoleted by vzkernel-firmware-2.6.32-042stab078.28 (Kernel error)
kernel-firmware-2.6.32-358.14.1.el6.noarch is obsoleted by vzkernel-firmware-2.6.32-042stab078.28 [message #50025] Tue, 23 July 2013 10:52 Go to previous message
oceano is currently offline  oceano
Messages: 2
Registered: July 2013
Location: BNC
Junior Member
Hello for all

When I made

# yum update -y && yum upgrade -y

Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: mirror.ovh.net
* extras: mirror.ovh.net
* openvz-kernel-rhel6: mirror.serverbeheren.nl
* openvz-utils: mirror.serverbeheren.nl
* soluslabs: mirror.eu1.soluslabs.net
* updates: mirror.ovh.net
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package irqbalance.x86_64 2:1.0.4-3.el6 will be updated
---> Package irqbalance.x86_64 2:1.0.4-4.el6_4 will be an update
--> Processing Dependency: kernel >= 2.6.32-279 for package: 2:irqbalance-1.0.4-4.el6_4.x86_64
--> Running transaction check
---> Package kernel.x86_64 0:2.6.32-358.14.1.el6 will be installed
--> Processing Dependency: kernel-firmware >= 2.6.32-358.14.1.el6 for package: kernel-2.6.32-358.14.1.el6.x86_64
Package kernel-firmware-2.6.32-358.14.1.el6.noarch is obsoleted by vzkernel-firmware-2.6.32-042stab078.28.noarch which is already instal led
--> Processing Dependency: dracut-kernel >= 002-18.git413bcf78 for package: kernel-2.6.32-358.14.1.el6.x86_64
--> Running transaction check
---> Package dracut-kernel.noarch 0:004-303.el6 will be installed
---> Package kernel.x86_64 0:2.6.32-358.14.1.el6 will be installed
--> Processing Dependency: kernel-firmware >= 2.6.32-358.14.1.el6 for package: kernel-2.6.32-358.14.1.el6.x86_64
Package kernel-firmware-2.6.32-358.14.1.el6.noarch is obsoleted by vzkernel-firmware-2.6.32-042stab078.28.noarch which is already instal led
--> Finished Dependency Resolution
Error: Package: kernel-2.6.32-358.14.1.el6.x86_64 (updates)
Requires: kernel-firmware >= 2.6.32-358.14.1.el6
Installed: vzkernel-firmware-2.6.32-042stab078.28.noarch (@openvz-kernel-rhel6)
kernel-firmware = 2.6.32-358.6.2.el6
Available: kernel-firmware-2.6.32-358.el6.noarch (base)
kernel-firmware = 2.6.32-358.el6
Available: kernel-firmware-2.6.32-358.0.1.el6.noarch (updates)
kernel-firmware = 2.6.32-358.0.1.el6
Available: kernel-firmware-2.6.32-358.2.1.el6.noarch (updates)
kernel-firmware = 2.6.32-358.2.1.el6
Available: kernel-firmware-2.6.32-358.6.1.el6.noarch (updates)
kernel-firmware = 2.6.32-358.6.1.el6
Available: kernel-firmware-2.6.32-358.6.2.el6.noarch (updates)
kernel-firmware = 2.6.32-358.6.2.el6
Available: kernel-firmware-2.6.32-358.11.1.el6.noarch (updates)
kernel-firmware = 2.6.32-358.11.1.el6
Available: kernel-firmware-2.6.32-358.14.1.el6.noarch (updates)
kernel-firmware = 2.6.32-358.14.1.el6
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


I have installed the last kernel " rhel6/042stab078.28 " from here http : //openvz.org/Download/kernel/rhel6/042stab078.28


Please, any idea how can you fix?

Thanks for all,

oceano





Nam et ipsa scientia potestas es
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Dcachesize increases up to the limit constantly
Next Topic: Getting error when trying to restart VMs
Goto Forum:
  


Current Time: Sat Jun 22 03:50:14 GMT 2024

Total time taken to generate the page: 0.02690 seconds