OpenVZ Forum


Home » General » Support » Network Behavior (file transfers stall, some connections fail.)
Network Behavior [message #49980] Tue, 16 July 2013 22:51 Go to previous message
wpeckham is currently offline  wpeckham
Messages: 6
Registered: March 2008
Location: West Virginia, USA
Junior Member
I used a fresh load of CentOS 6.3 (x86_64) for the host, used the install instructions from the OpenVZ.org site. The versions were the latest stable available today, 20120716. I dropped in a template and loaded 32-bit guest running CentOS 5.9. I fired up scp on another server sn transferred a file to the guest, and the transfer stalled, runnign about 10% of the speed I would have expected after the first few K.

Deciding
I had dome something wrong, I pulled down the latest CentOS 6.4 and installed a new host (also 64-bit) and dropped a guest there using CentOS 5 in 32-bit and tested it. The problem was WORSE! A 2K file transferred in seconds, a larger file stalled and NEVER COMPLETED.

I noted in both cases ssh connections worked fine, and thin odbc packets (small data requests) worked while larger ones broke the connection.

I am dropping back to CentOS 5 in 32-bit for the host, as I have many instances where that is working. I am curious thoug, if I did something wrong by mixing CentOS6 in 64bit as host with CentOS5 32-bit as guests, is this a problem with CentOS6, a problem with something in OpenVZ in the combination, or something I have not even considered?
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Flushing iptables does not work.
Next Topic: Dcachesize increases up to the limit constantly
Goto Forum:
  


Current Time: Mon Jun 17 14:07:23 GMT 2024

Total time taken to generate the page: 0.03936 seconds