OpenVZ Forum


Home » Mailing lists » Users » music and movie in the CT during the migration
music and movie in the CT during the migration [message #47049] Sun, 01 July 2012 13:18 Go to previous message
Tommy is currently offline  Tommy
Messages: 9
Registered: November 2011
Junior Member
Hi all:
I'm testing the migration of OpenVZ with music and movie playing in the CT

1
As far as I know, I can enable the sound in CT through cloning the sound devices on the host
such as:
mknod /dev/snd/controlC0 c 116 6
mknod /dev/snd/pcmC0D0c c 116 5
mknod /dev/snd/pcmC0D0p c 116 4
mknod /dev/snd/seq c 116 3
mknod /dev/snd/timer c 116 2
chmod 660 /dev/snd/*
chown :audio /dev/snd/*
Is it the only way to enable sound in the container?

2
When I migrate the CT with sound in it, I got unsupported dev 116.
Is it possible to migrate CT with sound?

3
When I migrate the CT with movie play in it(no sound, see the video through vnc).
Nothing goes wrong but the movie hangs up at the moment CT suspend and I can't continue playing it.
The only thing I can do is closing the movie player and restarting the movie player.
So can the migration be achieved in some other way with movie going on playing?

Does anyone know about these problems or pls give me some clues!

Thanks!

Tommy
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: IPv4 in IPv6 tunnel
Next Topic: cat: /proc/self/mountinfo: Cannot allocate memory
Goto Forum:
  


Current Time: Thu Feb 09 05:21:10 GMT 2023

Total time taken to generate the page: 0.01137 seconds