OpenVZ Forum


Home » Mailing lists » Users » funtoo openvz images fails to work with "vzctl enter"
funtoo openvz images fails to work with "vzctl enter" [message #46853] Mon, 18 June 2012 13:49 Go to previous message
Benjamin Henrion is currently offline  Benjamin Henrion
Messages: 51
Registered: February 2011
Member
Hi,

Just filed this bug at Funtoo about their openvz images:

http://bugs.funtoo.org/browse/FL-33


http://ftp.heanet.ie/mirrors/funtoo/funtoo-stable/openvz/x86 -64bit/funtoo-stable-generic_64-2012-01-22.tar.xz
http://ftp.heanet.ie/mirrors/funtoo/funtoo-current/openvz/x8 6-64bit/funtoo-current-generic_64-2012-05-22.tar.xz

Those images suffer from the fact that I cannot do "vzctl enter 100".

Can anyone try to reproduce that?

On my debian HN, I made a symlink to gentoo.conf.

Best,

--
Benjamin Henrion <bhenrion at ffii.org>
FFII Brussels - +32-484-566109 - +32-2-3500762
"In July 2005, after several failed attempts to legalise software
patents in Europe, the patent establishment changed its strategy.
Instead of explicitly seeking to sanction the patentability of
software, they are now seeking to create a central European patent
court, which would establish and enforce patentability rules in their
favor, without any possibility of correction by competing courts or
democratically elected legislators."
 
Read Message
Read Message
Previous Topic: vswap question - physpages/oomguarpages
Next Topic: Filter container traffic
Goto Forum:
  


Current Time: Sat Jan 28 19:24:22 GMT 2023

Total time taken to generate the page: 0.00788 seconds