OpenVZ Forum


Home » International » French » [Solve]VPS ne ping rien avec une IP dédiée
[Solve]VPS ne ping rien avec une IP dédiée [message #45438] Fri, 09 March 2012 15:20 Go to previous message
halindel is currently offline  halindel
Messages: 2
Registered: March 2012
Junior Member
From: *rev.numericable.fr
Bonjour Tout le monde,

J'ai pour mission d'avoir un serveur(sous centos6) avec plusieurs VPS(debian) dessus ayant chacun une ip externe.

J'ai suivit les tutos mais quand je me connecte sur le serveur et que j'essai de ping google depuis mon VPS cela ne fonctionne

J'ai attribué l'ip comme cela :

vzctl set 154xx --ipadd 188.40.154.xx --save


Quand je me connecte sur le VPS

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:36 errors:0 dropped:0 overruns:0 frame:0
          TX packets:36 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:2072 (2.0 KiB)  TX bytes:2072 (2.0 KiB)

venet0    Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00  
          inet addr:127.0.0.2  P-t-P:127.0.0.2  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5 errors:0 dropped:10 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:328 (328.0 B)

venet0:0  Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00  
          inet addr:188.40.154.xx  P-t-P:188.40.154.33  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1


il comprend bien que c'est son IP car quand je ping depuis le VPS le ping passe mais si j'essai de ping le node rien.

Sachant que sur le node j'ai dans mon ifconfig

eth0:1    Link encap:Ethernet  HWaddr 40:61:86:xx:xx:xx  
          inet addr:188.40.154.xx  Bcast:188.40.154.xx  Mask:255.255.255.248
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:27 Base address:0x2000 


Si ca peut aidé ou s'il y a besoin de plus d'info et mon sysctl.conf

#net.ipv4.ip_forward=1
#net.ipv4.conf.all.rp_filter=1
# On Hardware Node we generally need
# packet forwarding enabled and proxy arp disabled
net.ipv4.ip_forward = 1
net.ipv6.conf.default.forwarding = 1
net.ipv6.conf.all.forwarding = 1
net.ipv4.conf.default.proxy_arp = 0

# Enables source route verification
net.ipv4.conf.all.rp_filter = 1

# Enables the magic-sysrq key
kernel.sysrq = 1

# We do not want all our interfaces to send redirects
net.ipv4.conf.default.send_redirects = 1
net.ipv4.conf.all.send_redirects = 0


net.ipv4.icmp_echo_ignore_broadcasts=1


Merci d'avance de votre aide, rien que de m'indiquer un tuto que j'ai zappé je l'esserai.

[Updated on: Tue, 03 April 2012 13:09]

Report message to a moderator

 
Read Message
Read Message
Read Message
Previous Topic: OpenVZ venet accès internet impossible
Next Topic: Problème SNMP
Goto Forum:
  


Current Time: Tue Aug 03 18:10:44 GMT 2021