OpenVZ Forum


Home » General » Support » "Quota format not supported in kernel" error when starting container
"Quota format not supported in kernel" error when starting container [message #53824] Tue, 25 July 2023 20:29
hm2k is currently offline  hm2k
Messages: 32
Registered: August 2006
Location: UK
Member
Hello,

I'm facing an issue with an OpenVZ 7 container migration that I need some help with. I have a CentOS 6 server running OpenVZ 6 with several VPS containers. I'm trying to migrate one of the containers (CTID 201) to a new server running CentOS 7 and OpenVZ 7.

I have followed the migration process using the ovztransfer.sh script as recommended for migrating from OpenVZ 6 to OpenVZ 7. However, when I try to start the container on the new server using the command vzctl start 201, I encounter the following error:

Starting Container ...
Mount image: /vz/private/201/root.hdd
Container is mounted
Setting permissions for image=/vz/private/201/root.hdd
Turn userquota on
quotaon: using //aquota.group on /dev/ploop38625p1 [/]: No such process
quotaon: Quota format not supported in kernel.
quotaon: using //aquota.user on /dev/ploop38625p1 [/]: No such process
quotaon: Quota format not supported in kernel.
quotaon exited with error 2
Unmount image: /vz/private/201/root.hdd (190)
Container is unmounted
Failed to start the Container


I have already tried the following steps, but the issue persists:

Checked that ploop kernel module is loaded (lsmod | grep ploop).
Ensured the DISK_QUOTA="yes" and QUOTAOPTIONS="usrquota,grpquota" are set in the container configuration file (/etc/vz/conf/201.conf).
Verified that there is sufficient disk space available on the new server for the container.
Checked the system logs for any relevant error messages.
Installed the vzquota package and its dependencies manually, but the package is not available in the OpenVZ 7 repositories.

Could anyone provide any insights into why I might be encountering this error? Are there any other steps or configurations that I should check to resolve this issue?

I appreciate any help or suggestions you can provide.

Cheers.

[Updated on: Tue, 25 July 2023 20:29]

Report message to a moderator

 
Read Message
Previous Topic: vzquotamod is needed by vzquota-3.1-1.x86_64
Next Topic: Migrate OpenVZ7 CT to OpenVZ9 node?
Goto Forum:
  


Current Time: Mon Mar 04 20:40:33 GMT 2024

Total time taken to generate the page: 0.02089 seconds