OpenVZ Forum


Home » General » Support » [SOLVED] Cannot stop / destroy container
[SOLVED] Cannot stop / destroy container [message #43589] Thu, 29 September 2011 08:01 Go to previous message
Razva is currently offline  Razva
Messages: 9
Registered: September 2011
Junior Member
Hi,

I'm trying to destroy a container but...for reasons I can't understand, it doesn't even...stops.
[root@RSCD001 ~]# vzctl stop 118
Stopping container ...
Container was stopped
Container is unmounted
[root@RSCD001 ~]# vzctl destroy 118
Container is currently running. Stop it first.
[root@RSCD001 ~]# vzctl status 118
CTID 118 exist mounted running


In "vztmp" and "lock" I have the following files/folders:
[root@RSCD001 vztmp]# ls
rm.lck  vzctl-rm-me.XqEaOX1  vzctl-rm-me.XWyrlVW
[root@RSCD001 lock]# ls
[root@RSCD001 lock]#


I can even enter the container:
[root@RSCD001 lock]# vzctl enter 118
entered into CT 118
[root@dolphin /]#


So seems that the container isn't stopping...

Kernel:
Linux RSCD001 2.6.18-194.8.1.el5.028stab070.2 #1 SMP Tue Jul 6 14:55:39 MSD 2010 x86_64 x86_64 x86_64 GNU/Linux


How can I fix this please? Thanks!

[Updated on: Sun, 09 October 2011 08:52]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: External IP addresses on a Partition dedi
Next Topic: Feature Request - vzquota calculation run after container startup
Goto Forum:
  


Current Time: Tue Mar 05 00:55:52 GMT 2024

Total time taken to generate the page: 0.02059 seconds