OpenVZ Forum


Today's Messages (on)  | Unanswered Messages (off)

Forum: Support
 Topic: [OpenVZ 7] KVM KSM Support?
[OpenVZ 7] KVM KSM Support? [message #53574] Thu, 19 September 2019 01:42
63DYxLP1 is currently offline  63DYxLP1
Messages: 1
Registered: September 2019
Junior Member
From: *hsd1.pa.comcast.net
Hi Everyone,

I am looking to setup KSM on my OpenVZ 7 node, however yum is noting an conflict on installation.

[root@ /]# yum install ksm
Loaded plugins: fastestmirror, langpacks, openvz, priorities, vzlinux
Loading mirror speeds from cached hostfile
 * openvz-os: mirrors.evowise.com
 * openvz-updates: mirrors.evowise.com
102 packages excluded due to repository priority protections
Resolving Dependencies
--> Running transaction check
---> Package ksm-vz.x86_64 10:2.12.0-18.6.5.vz7.36 will be installed
--> Processing Conflict: vcmmd-7.0.165-1.vz7.x86_64 conflicts ksm
--> Finished Dependency Resolution
Error: vcmmd conflicts with 10:ksm-vz-2.12.0-18.6.5.vz7.36.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


[root@ /]# uname -r
3.10.0-957.12.2.vz7.96.21


Any advice would be greatly appreciated.

Thanks!



Current Time: Thu Sep 19 08:17:53 GMT 2019