OpenVZ Forum


Home » International » German » confixx register & openVz
confixx register & openVz [message #39195] Fri, 26 March 2010 10:01 Go to next message
tsaenger is currently offline  tsaenger
Messages: 2
Registered: March 2010
Junior Member
From: *Netzwerk.Klinik.Uni-Mainz.DE
Hallo Forum,

ich habe ein Problem mit meinem Confixx auf einem virtualisierten debien lenny mittels openVZ.
Das öffentliche IP habe ich mittels NAT an meine private IP der virtuellen Maschiene weitergeleitet. (venet)
Die Nutzung von confixx selber funktioniert auch ohne Probleme.
Problem habe ich aber beim registrieren meiner Confixx-Lizenz.
Hier sagt mir confixx das ich keine HWaddr. habe.
Kann ich diese Confixx irgendwie angeben?
Soweit ich mich recht informiert habe, hat das venet tatsächlich keine HW-Adresse oder?

Gruß und Danke für eure Hilfe

Tobias
Re: confixx register & openVz [message #39196 is a reply to message #39195] Fri, 26 March 2010 13:27 Go to previous messageGo to next message
lisp is currently offline  lisp
Messages: 1
Registered: March 2010
Junior Member
From: *dynamic.qsc.de
confixx lässt sich einwandfrei registrieren, wenn man ein veth device anlegt. Folgende Schritte sind dafür notwendig: http://wiki.openvz.org/Virtual_Ethernet_device

Grüße nach Mainz!
Re: confixx register & openVz [message #39197 is a reply to message #39195] Fri, 26 March 2010 14:12 Go to previous messageGo to next message
tsaenger is currently offline  tsaenger
Messages: 2
Registered: March 2010
Junior Member
From: *Netzwerk.Klinik.Uni-Mainz.DE
Hallo,

wenn ich das versuche, bekomme ich diese meldung:

management:/etc/vz/conf# vzctl set 101 --netif_add eth0,00:12:34:56:78:9A,,, --save
Configure veth devices: veth101.0
According to /etc/vz/conf/101.conf, CT101 has no veth interface configured.
/usr/sbin/vznetcfg exited with error
Saved parameters for CT 101

Muss ich vorher irgendwo das veth zuerst anlegen?

Gruß

Tobias
Re: confixx register & openVz [message #39198 is a reply to message #39197] Fri, 26 March 2010 15:09 Go to previous message
curx
Messages: 739
Registered: February 2006
Location: Nürnberg, Germany
Senior Member

From: *bisping.net
Hi,

> According to /etc/vz/conf/101.conf, CT101 has no veth interface configured.
> /usr/sbin/vznetcfg exited with error

-> http://wiki.openvz.org/Virtual_Ethernet_device#Making_a_veth -device_persistent

Das "EXTERNAL_SCRIPT" unter /etc/vz/vznet.cfg erwartet hier entsprechende Einstellungen, bitte schau nach was das Script für Parameter aus der Container Konfig auslesen möchte.

Evtl. poste hier das Script, danke

Gruß,
Thorsten
Previous Topic: OpenVZ auf Webtropia Intel Core i5-750 Quad
Next Topic: dhcp3-server geht nicht
Goto Forum:
  


Current Time: Sat May 26 19:16:52 GMT 2018