OpenVZ Forum


Home » International » German » [SOLVED] VZDUMP error beim Aufrufen
[SOLVED] VZDUMP error beim Aufrufen [message #38343] Wed, 09 December 2009 09:06 Go to next message
speed is currently offline  speed
Messages: 9
Registered: December 2009
Junior Member
From: *static.adslpremium.ch
Folgende Meldung kommt, sobald ich vzdump aufrufe. Installiert habe ich vzdump über die .deb von der proxmoxseite. Also so wie im OpenVZ Wiki beschrieben.

Can't locate LockFile/Simple.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.0 /usr/local/share/perl/5.10.0 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/PVE/VZDump/OpenVZ.pm line 29.
BEGIN failed--compilation aborted at /usr/share/perl5/PVE/VZDump/OpenVZ.pm line 29.
Compilation failed in require at /usr/share/perl5/PVE/VZDump.pm line 33.
BEGIN failed--compilation aborted at /usr/share/perl5/PVE/VZDump.pm line 33.
Compilation failed in require at /usr/sbin/vzdump line 27.
BEGIN failed--compilation aborted at /usr/sbin/vzdump line 27.

Was kann ich dagegen machen?

lg
speed

[Updated on: Fri, 11 December 2009 01:12]

Report message to a moderator

Re: VZDUMP error beim Aufrufen [message #38356 is a reply to message #38343] Thu, 10 December 2009 21:56 Go to previous messageGo to next message
curx
Messages: 739
Registered: February 2006
Location: Nürnberg, Germany
Senior Member

From: *sys3.org
Hi,

hier fehlt das Perl Modul LockFile/Simple.pm ...
folg. deb Packet installieren:

$ apt-get install liblockfile-simple-perl

danach funktioniert vzdump.

Die Version unter v1.2.4 hat diesen Bug noch; in den SRC ist das alledings schon gefixt.

Gruß,
Thorsten

P.S: Info an support@proxmox.com ging gerade raus ...

[Updated on: Thu, 10 December 2009 22:02]

Report message to a moderator

Re: VZDUMP error beim Aufrufen [message #38357 is a reply to message #38343] Fri, 11 December 2009 01:09 Go to previous message
speed is currently offline  speed
Messages: 9
Registered: December 2009
Junior Member
From: *79-83.cust.bluewin.ch
Hey wow. Danke Wink

Das nenn ich mal nen Support...
Previous Topic: [SOLVED] Meine VE kommt nicht Online
Next Topic: SYN Cookies auf den VE's aktivieren?
Goto Forum:
  


Current Time: Thu Sep 19 08:36:48 GMT 2019