OpenVZ Forum


Home » International » Russian » aac_srb: aac_fib_send failed with status 8195
aac_srb: aac_fib_send failed with status 8195 [message #35021] Fri, 20 February 2009 13:33 Go to next message
Pilat66 is currently offline  Pilat66
Messages: 11
Registered: April 2008
Junior Member
From: 94.159.19*
Ядро linux-image-2.6.26-1-openvz-686

Словил такие сообщения (миллионы) при загрузке:
aac_srb: aac_fib_send failed with status 8195

Решения в гугле не нашёл, нашёл упоминание о аналогичных проблемах на машинах с Adaptec 2120S. У меня он стоит...

[Updated on: Fri, 20 February 2009 13:39]

Report message to a moderator

Re: aac_srb: aac_fib_send failed with status 8195 [message #35047 is a reply to message #35021] Tue, 24 February 2009 08:18 Go to previous messageGo to next message
maratrus is currently offline  maratrus
Messages: 1495
Registered: August 2007
Location: Moscow
Senior Member
From: *sw.ru
Здравствуйте,

а имеется ли возможность проверить не OpenVZ ядро?
Воспроизводится ли ситуация?
Re: aac_srb: aac_fib_send failed with status 8195 [message #35053 is a reply to message #35047] Tue, 24 February 2009 11:13 Go to previous messageGo to next message
Pilat66 is currently offline  Pilat66
Messages: 11
Registered: April 2008
Junior Member
From: 94.159.19*
2.6.26-1-686 - работает нормально. Скорее всего debian'овцы недоложили патчей на openvz ядро . Я попозже попробую наложить нужный патч, посмотрю что получится.

Да, забыл написать в первом сообщении. Это ядро из Debian Lenny.

Эта машина сейчас выведена из эксплуатации, так что на ней возможны любые эксперименты.

[Updated on: Tue, 24 February 2009 11:25]

Report message to a moderator

Re: aac_srb: aac_fib_send failed with status 8195 [message #35094 is a reply to message #35053] Fri, 27 February 2009 11:57 Go to previous messageGo to next message
Pilat66 is currently offline  Pilat66
Messages: 11
Registered: April 2008
Junior Member
From: 94.159.19*
Не найдя решение для Debian и желая испытать HyperVM, я поставил Centos 5.2 . Получил ту же ошибку, ядро 2.6.18-92.el5PAE. У меня 4G памяти, кстати. Решение нашёл на https://bugzilla.redhat.com/show_bug.cgi?id=450444

Quote:

You might try booting with one of the two options:

aacraid.dacmode=0 or mem=4G


я попробовал mem=4G - помогло. Возможно, это решение и для Debian'овского ядра подойдёт, но проверить я уже не могу.

PS
Проверил. Для Debian тоже подошло.

[Updated on: Mon, 02 March 2009 17:35]

Report message to a moderator

Re: aac_srb: aac_fib_send failed with status 8195 [message #35095 is a reply to message #35094] Fri, 27 February 2009 12:09 Go to previous message
maratrus is currently offline  maratrus
Messages: 1495
Registered: August 2007
Location: Moscow
Senior Member
From: *sw.ru
Большое спасибо за то, что Вы написали решение.
Previous Topic: сетевой интерфейс
Next Topic: Подсчёт Resource utilization и т.п.
Goto Forum:
  


Current Time: Wed Apr 25 18:06:18 GMT 2018