OpenVZ Forum

Home » General » Support » Locale in VPS in production
Locale in VPS in production [message #3620] Wed, 07 June 2006 13:01
laurent is currently offline  laurent
Messages: 18
Registered: April 2006
Junior Member

i have the same problem described here ( amp; amp; amp; amp;srch=locale#msg_3166
(My HN is feodora core 4.
But when I install a fedora core 4 VPS using the minimal template, locales are not installed in the same manner as the fedora HN, and I don't see any LANG setting in my VPS environment.
On the HN, the fedora installer handles this, and I don't know how to get locales installed and configured in the VPS. I want en_US, but in /usr/share/locale I only see en_GB, plus various non english languages...........)

But My VPS is in production.
i have installed in this VPS a lot of software and many hours of configuration.
i didn't have the french support.
i tried what was described in this URL, and Ok it's work fine for new VPS.
But, is there any way to add the french i18n in the VPS in production whithout rebuilding it from template ?

thanks for help.

[Updated on: Wed, 07 June 2006 13:04]

Report message to a moderator

Previous Topic: *SOLVED* locales
Next Topic: *SOLVED* veth
Goto Forum:

Current Time: Sat Jun 10 08:15:44 GMT 2023

Total time taken to generate the page: 0.00940 seconds