OpenVZ Forum


Home » Mailing lists » Users » Introduction & Centos 5 Virtual Machine.. yum issue.
Introduction & Centos 5 Virtual Machine.. yum issue. [message #31350] Wed, 25 June 2008 11:50
andylockran is currently offline  andylockran
Messages: 3
Registered: June 2008
Junior Member
From: openvz.org
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Afternoon all.

This is my first time posting to this list.  I've just started using
openvz for our company's main server.

Unfortunately the Centos-5 template that I've been using from the repos
has an issue whereby when I do a yum update.. it can upgrade fine.
However when I issue a  - [ yum groupinstall "Development Tools" ]
comamnd, the final output is [Erased: vzdev].

This is not a good sign, and I've tried the solutions posted on the
following thread:

http://forum.openvz.org/index.php?t=msg&goto=12878&

Could someone let me know what the best way forward is.  I'd like to
continue using the centrally provided templates if that's an option.

Hopefully someone has had the same issue and can provide me with help.

Regards,

andylockran
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkhiLx0ACgkQauMjEM4rxITVGQCfRD2WH5gdr/Wa4P2su9FPzni+
GmEAniHFTWB3Jq1jJNBDyMwjkwdES8HM
=3Bpb
-----END PGP SIGNATURE-----
Previous Topic: Debian / Ubuntu add_ip.sh scripts give problems
Next Topic: RH4 kernel update
Goto Forum:
  


Current Time: Sun Jul 22 20:12:36 GMT 2018