OpenVZ Forum


Home » Mailing lists » Users » Socket app hang in VE
Socket app hang in VE [message #31032] Sun, 15 June 2008 17:04
Nuno Ferreira is currently offline  Nuno Ferreira
Messages: 2
Registered: June 2008
Junior Member
From: openvz.org
Hello,

I'm a new user of OpenVZ and I'm using it a multiple VE scenario and I'm
hitting this problem
http://openvz.org/pipermail/users/2008-March/001828.html with
fzakernel-2.6.18-686-bigmem(028stab053.dso2) and also with
fzakernel-2.6.24-686-bigmem(2.6.24+ovz004.1dso6)

I'm building a reasonably large setup with about 50 small VEs on a very
very resourceful HN. I've read all UBC related documentation, specially
http://wiki.openvz.org/Tcpsndbuf#tcpsndbuf

Let me just say that ´╗┐OpenVZ feels like a great piece of software
because you're probably used to hear only reports of problems :) I have
VEs in different VLANs, trunked with 802.1q to a switch, etc, etc. It's
all perfect so far except I had to use fuse instead of smbfs/cifs and
cannot use ppp (launching a different for this)

So back to my problem. Is this probably solved in
http://download.openvz.org/kernel/branches/2.6.18/028stab053.14/patches/patch-ovz028stab053.14-combined.gz ?

Is there a equivalent patch for 2.6.24-xx since I'm now sort of running
a lenny based HN?...

Are this problems dist specific (I'm using Debian in both HN and VEs)?

TIA for your help and congrats once again.
Nuno
Previous Topic: Veth mac generation
Next Topic: 2.6.24 soon in debian stable?
Goto Forum:
  


Current Time: Sat Jul 21 11:13:30 GMT 2018