OpenVZ Forum


Home » Mailing lists » Users » 2.6.24.4+debian+openvz doesn't work with nvidia-glx
2.6.24.4+debian+openvz doesn't work with nvidia-glx [message #29671] Mon, 14 April 2008 09:37
Alexander GQ Gerasiov is currently offline  Alexander GQ Gerasiov
Messages: 8
Registered: April 2008
Junior Member
From: openvz.org
Hi, folks.

I'm trying to switch my vserver installation to openvz, but meet some
problems:

I get openz's git, prepare a patch from it, then get debian kernel
(2.6.24.4 + debian patches) and compile all this together.

It looks like it works (I didn't test it well, but at least kernel has
some api vzcrtl uses.), but nvidia closed source drivers don't.

It's kernel part compiles well, module loads, but Xserver can't get
connection to kernel part, and says something like "could not
initialize device". Nvidia driver version 169.12-1 from Debian Sid.

Can anybody comment this? Is there any success stories with
openvz+nvidia-glx?

-- 
Best regards,
 Alexander GQ Gerasiov

 Contacts:
 e-mail:    gq@cs.msu.su             Jabber:  gq@jabber.ru
 Homepage:  http://gq.net.ru         ICQ:     7272757
 PGP fingerprint: 0628 ACC7 291A D4AA 6D7D  79B8 0641 D82A E3E3 CE1D
Previous Topic: webvz 1.5 is released with new features
Next Topic: Announcement: Proxmox Virtual Environment
Goto Forum:
  


Current Time: Sat Sep 21 05:28:54 GMT 2019