OpenVZ Forum


Home » General » Discussions » My Fatal Problem !!
My Fatal Problem !! [message #26263] Sat, 19 January 2008 10:40 Go to next message
Tarek Esmail is currently offline  Tarek Esmail
Messages: 11
Registered: December 2007
Junior Member
From: *235.128.113.tedata.net
Hello When i try to install OpenVZ this message Appear

kernel >= 2.6.10 conflicts with lksctp-tools-1.0.2-6.4E.1.i386


I want to slove this problem .

Any Ideas ?

Regards
Tarek

Re: My Fatal Problem !! [message #26264 is a reply to message #26263] Sat, 19 January 2008 10:41 Go to previous messageGo to next message
rickb is currently offline  rickb
Messages: 368
Registered: October 2006
Senior Member
From: digipower.vn
rpm -e lksctp-tools

then retry


-------------
Common Terms I post with: http://wiki.openvz.org/Category:Definitions

UBC. Learn it, love it, live it: http://wiki.openvz.org/Proc/user_beancounters
Re: My Fatal Problem !! [message #26266 is a reply to message #26264] Sat, 19 January 2008 10:56 Go to previous messageGo to next message
Tarek Esmail is currently offline  Tarek Esmail
Messages: 11
Registered: December 2007
Junior Member
From: *235.128.113.tedata.net
When i try to Do this Command this message appeared

error: Failed dependencies:
lksctp-tools = 1.0.2 is needed by (installed) lksctp-tools-devel-1.0.2-6.4E.1.i386


Thanks for your reply if you had MSN Messenger ID please provide me it to Chating
Re: My Fatal Problem !! [message #26267 is a reply to message #26266] Sat, 19 January 2008 10:57 Go to previous messageGo to next message
rickb is currently offline  rickb
Messages: 368
Registered: October 2006
Senior Member
From: digipower.vn
rpm -e lksctp-tools lksctp-tools-devel

-------------
Common Terms I post with: http://wiki.openvz.org/Category:Definitions

UBC. Learn it, love it, live it: http://wiki.openvz.org/Proc/user_beancounters
Re: My Fatal Problem !! [message #26268 is a reply to message #26267] Sat, 19 January 2008 11:06 Go to previous messageGo to next message
Tarek Esmail is currently offline  Tarek Esmail
Messages: 11
Registered: December 2007
Junior Member
From: *235.128.113.tedata.net
Thanks For your help and you are good man please if you had MSN ID please give me it to contact you

Thanks
Tarek
Re: My Fatal Problem !! [message #26270 is a reply to message #26263] Sat, 19 January 2008 12:53 Go to previous message
Tarek Esmail is currently offline  Tarek Esmail
Messages: 11
Registered: December 2007
Junior Member
From: *235.128.113.tedata.net
When i try to create New VPS and Add ip to that the ip which i add to it can't login with root password which i assigned it to VPS
and it's login with the master root password ..

thats mean the ip address is not assigned to The VPS which i created it and it's already added in the the Main Server

Thanks
Previous Topic: New Problem !!
Next Topic: yum error
Goto Forum:
  


Current Time: Fri Sep 20 03:41:30 GMT 2019