OpenVZ Forum


Home » Mailing lists » Users » UB parameter <blah> not set
UB parameter <blah> not set [message #11826] Sun, 08 April 2007 05:49 Go to next message
Stephen Fletcher is currently offline  Stephen Fletcher
Messages: 8
Registered: January 2007
Junior Member
Just set up OpenVZ on a new machine and followed how I did it on my first
but main difference is I am using a different kernel build.

root@stephen2:/usr/src/openvz# vzctl start 100
UB parameter kmemsize not set
UB parameter lockedpages not set
UB parameter privvmpages not set
UB parameter shmpages not set
UB parameter numproc not set
UB parameter physpages not set
UB parameter vmguarpages not set
UB parameter oomguarpages not set
UB parameter numtcpsock not set
UB parameter numflock not set
UB parameter numpty not set
UB parameter numsiginfo not set
UB parameter tcpsndbuf not set
UB parameter tcprcvbuf not set
UB parameter othersockbuf not set
UB parameter dgramrcvbuf not set
UB parameter numothersock not set
UB parameter numfile not set
UB parameter dcachesize not set
UB parameter numiptent not set

Wtf is its problem? :)

Thanks,
Stephen
Re: UB parameter <blah> not set [message #11833 is a reply to message #11826] Mon, 09 April 2007 08:23 Go to previous message
dev is currently offline  dev
Messages: 1693
Registered: September 2005
Location: Moscow
Senior Member

Stephen,

I guess your VE config file is missing printed resource-related parameters.

Thanks,
Kirill

> Just set up OpenVZ on a new machine and followed how I did it on my first
> but main difference is I am using a different kernel build.
>
> root@stephen2:/usr/src/openvz# vzctl start 100
> UB parameter kmemsize not set
> UB parameter lockedpages not set
> UB parameter privvmpages not set
> UB parameter shmpages not set
> UB parameter numproc not set
> UB parameter physpages not set
> UB parameter vmguarpages not set
> UB parameter oomguarpages not set
> UB parameter numtcpsock not set
> UB parameter numflock not set
> UB parameter numpty not set
> UB parameter numsiginfo not set
> UB parameter tcpsndbuf not set
> UB parameter tcprcvbuf not set
> UB parameter othersockbuf not set
> UB parameter dgramrcvbuf not set
> UB parameter numothersock not set
> UB parameter numfile not set
> UB parameter dcachesize not set
> UB parameter numiptent not set
>
> Wtf is its problem? :)
>
> Thanks,
> Stephen
>
Previous Topic: OpenVZ and the Ubuntu Upstart init daemon
Next Topic: Wrong links for downloads
Goto Forum:
  


Current Time: Fri Jan 27 05:38:19 GMT 2023

Total time taken to generate the page: 0.00888 seconds