OpenVZ Forum


Home » General » Discussions » *SOLVED* Permission problem cloning a VPS - all files owned by root
*SOLVED* Permission problem cloning a VPS - all files owned by root [message #11376] Thu, 22 March 2007 09:51 Go to next message
jarcher is currently offline  jarcher
Messages: 91
Registered: August 2006
Location: Smithfield, Rhode Island
Member
From: *ri.ri.cox.net
Hi All...

I just read in the wiki here:

http://wiki.openvz.org/Cloning_VE

And in the forum here:

http://forum.openvz.org/index.php?t=tree&th=878&mid= 4749&

about how to clone a VPS. I tried it, but I had problems. I noticed that the ownership of all the files had changed from what they should be to root.root. Is this normal and if so is there a way around it?

Thanks...

[Updated on: Thu, 22 March 2007 10:07]

Report message to a moderator

Re: Permission problem cloning a VPS - all files owned by root [message #11377 is a reply to message #11376] Thu, 22 March 2007 10:06 Go to previous message
jarcher is currently offline  jarcher
Messages: 91
Registered: August 2006
Location: Smithfield, Rhode Island
Member
From: *ri.ri.cox.net
My bad... I used the -r option ont he cp command instead of -a (which is recursive and preserves permissions). Just a note, the thread inthe firum shows an example tha uses the -r switch instead of -a. Maybe the author could edit that?
Previous Topic: Which system would be more beneficial?
Next Topic: precreated etch template for i386
Goto Forum:
  


Current Time: Tue Oct 23 20:05:50 GMT 2018