OpenVZ Forum


Home » Mailing lists » Users » Installing OpenVZ development kernel on SuSE 10
Installing OpenVZ development kernel on SuSE 10 [message #11149] Wed, 14 March 2007 11:58 Go to next message
lst_hoe01 is currently offline  lst_hoe01
Messages: 15
Registered: February 2007
Junior Member
Hello

I have a SuSE 10 HW-Node with the SuSE 10 Kernel from
http://openvz.org/download/kernel/suse10/ installed and runnig. As the
SuSE Kernel is rather old i would like to use the
2.6.18-ovz028test018.1 instead but when i try to install it with rpm
-ihv <kernel-rpm> i get

Failed dependencies

initscripts >= 5.83 is needed
mkinitrd >= 3.5.5 is needed

Any hints how to get around this or how to update mkinitrd and initscripts??

Thanxs

Andreas
Re: Installing OpenVZ development kernel on SuSE 10 [message #11150 is a reply to message #11149] Wed, 14 March 2007 12:01 Go to previous message
Vasily Tarasov is currently offline  Vasily Tarasov
Messages: 1345
Registered: January 2006
Senior Member
Just use --nodeps option, everything should work ok. :)

lst_hoe01@kwsoft.de wrote:
> Hello
>
> I have a SuSE 10 HW-Node with the SuSE 10 Kernel from
> http://openvz.org/download/kernel/suse10/ installed and runnig. As the
> SuSE Kernel is rather old i would like to use the
> 2.6.18-ovz028test018.1 instead but when i try to install it with rpm
> -ihv <kernel-rpm> i get
>
> Failed dependencies
>
> initscripts >= 5.83 is needed
> mkinitrd >= 3.5.5 is needed
>
> Any hints how to get around this or how to update mkinitrd and
> initscripts??
>
> Thanxs
>
> Andreas
>
>
Previous Topic: poor performance inside a VE
Next Topic: veth and checkpoint and restore
Goto Forum:
  


Current Time: Fri Jan 27 04:24:30 GMT 2023

Total time taken to generate the page: 0.00768 seconds