OpenVZ Forum


Home » Mailing lists » Users » Unable to open pty
Unable to open pty [message #10800] Fri, 02 March 2007 17:01
Romeo Theriault is currently offline  Romeo Theriault
Messages: 20
Registered: December 2006
Junior Member
Hi, I created a new VE today, and was configuring it and all was going well
until I restarted it and I am now unable to either enter it with:

vzctl enter 107

Or ssh into the VE.

When I try to enter the VE I get this error.

Enter into VE 107 failed
Unable to open pty: No such file or directory


When I try to ssh into the VE I get this error:

ssh: connect to host academic.umfk.maine.edu port 22: Connection refused


I found the bug in bugzilla with someone with a similar issue with Ubuntu.
http://bugzilla.openvz.org/show_bug.cgi?id=398

I am running CentOS with all the VEšs also CentOS. All completely updated
with the latest kernels, etc...

In Bugzilla it says the issue has to do with showconsole, but I searched the
/etc/ directory for showconsole and did not find any init scripts with a
reference to showconsole.

Everything else on the VE seems to be running just fine, but I need to get
access to it.

I also tried: vzctl set 107 ‹devices c:5:2:rw ‹save

And this did not allow me to access it.

The problem seemed to arise after I configured winbind and smb to start on
boot. I tried disabling them on boot but I still canšt log in.

Does anyone know how to fix this problem.

Thanks,

Romeo
Previous Topic: Patch for openSUSE 10.2 kernels?
Next Topic: Unable to open pty
Goto Forum:
  


Current Time: Fri Jan 27 04:36:07 GMT 2023

Total time taken to generate the page: 0.00851 seconds