OpenVZ Forum


Home » General » Discussions » *SOLVED* Problem installing on Debian from systs.org
*SOLVED* Problem installing on Debian from systs.org [message #10608] Sat, 24 February 2007 05:40 Go to next message
jarcher is currently offline  jarcher
Messages: 91
Registered: August 2006
Location: Smithfield, Rhode Island
Member
From: *ri.ri.cox.net
Hi All...

I am trying to install OpenVZ on my Debian Etch system. I added the following line to my /etc/apt/sources.list file:

deb http://debian.systs.org/ testing openvz

I then ran:

apt-get update

and the result was:

Err http://debian.systs.org testing/openvz Packages
404 Not Found
Hit http://security.debian.org etch/updates/main Packages
Hit http://security.debian.org etch/updates/contrib Packages
Hit http://security.debian.org etch/updates/main Sources
Hit http://security.debian.org etch/updates/contrib Sources
Fetched 2B in 0s (3B/s)
Failed to fetch http://debian.systs.org/dists/testing/openvz/binary-i386/Pac kages.gz 404 Not Found
Reading package lists... Done
W: Couldn't stat source package list http://debian.systs.org testing/openvz Packages (/var/lib/apt/lists/debian.systs.org_dists_testing_openvz_bi nary-i386_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Some index files failed to download, they have been ignored, or old ones used instead.



Can someone please tell me wha I did wrong?

Thanks...

[Updated on: Sat, 24 February 2007 20:58]

Report message to a moderator

Re: Problem installing on Debian from systs.org [message #10609 is a reply to message #10608] Sat, 24 February 2007 06:17 Go to previous message
jarcher is currently offline  jarcher
Messages: 91
Registered: August 2006
Location: Smithfield, Rhode Island
Member
From: *ri.ri.cox.net
Oops, I see my error. The word "testing" should be "etch". Sorry.
Previous Topic: Error Creating VPS
Next Topic: Does Virtualization Technology benefit my running OpenVZ?
Goto Forum:
  


Current Time: Thu Jul 19 01:55:37 GMT 2018