OpenVZ Forum


Home » General » Support » Problem updating with yom (error for kernel dependancy)
Problem updating with yom [message #53321] Tue, 29 May 2018 19:10
ramius is currently offline  ramius
Messages: 1
Registered: May 2018
Junior Member
From: 81.196.130*
Hello,

i was running an update on a server (yum update) with a Centos 6.7 OS.

and i got this error bello and the update didn't continue:

I run a couple of VPS machines on this server, OpenVZ virtualization.

can anyone tell me what to do in order to update the kernel?

Thanks.


--> Running transaction check
---> Package glusterfs-client-xlators.x86_64 0:3.7.9-12.el6 will be installed
---> Package vzkernel.x86_64 0:2.6.32-042stab130.1 will be installed
--> Processing Dependency: kernel-firmware >= 2.6.32-696.30.1.el6 for package: vzkernel-2.6.32-042stab130.1.x86_64
--> Finished Dependency Resolution
Error: Package: vzkernel-2.6.32-042stab130.1.x86_64 (openvz-kernel-rhel6)
           Requires: kernel-firmware >= 2.6.32-696.30.1.el6
           Installed: kernel-firmware-2.6.32-504.3.3.el6.noarch (@updates)
               kernel-firmware = 2.6.32-504.3.3.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Previous Topic: /proc/timer_list doesn't exist on containers
Next Topic: GRE/IPIP tunnel support on VE
Goto Forum:
  


Current Time: Mon Nov 19 23:41:32 GMT 2018