OpenVZ Forum

Home » General » Support » OpenVZ 7 Startup problems (VM services fails on boot)
OpenVZ 7 Startup problems [message #52705] Thu, 05 January 2017 08:06
JimmFrem is currently offline  JimmFrem
Messages: 10
Registered: September 2016
Location: Europe
Junior Member
From: *

I am running Virtual Machines in OpenVZ 7 and suddenly I hit the problem that my VMs fails to start on Node startup:

Jan 04 17:25:39 Node systemd[1]: Starting Virtual Machine {0ee2445c-a1c7-4cae-912c-0a6c73b3429c} service...
Jan 04 17:25:40 Node prlctl[3037]: Login failed: Unable to connect to the server. The maximum number of simultaneous logon attempts has been reached. Try to connect to the server later.
Jan 04 17:25:40 Node systemd[1]: vz_0ee2445c-a1c7-4cae-912c-0a6c73b3429c.service: main process exited, code=exited, status=255/n/a
Jan 04 17:25:40 Node systemd[1]: Failed to start Virtual Machine {0ee2445c-a1c7-4cae-912c-0a6c73b3429c} service.
Jan 04 17:25:40 Node systemd[1]: Unit vz_0ee2445c-a1c7-4cae-912c-0a6c73b3429c.service entered failed state.
Jan 04 17:25:40 Node systemd[1]: vz_0ee2445c-a1c7-4cae-912c-0a6c73b3429c.service failed.

I've tried to change VE_PARALLEL value in /etc/vz/vz.conf, also in /usr/libexec/vz, but it seems that this value is in taken in action only for containers.

Node information:


Does anyone have any solution for this issue?

P.S. I also tried to create an account in BugZilla, but got error: "A system error occurred while creating your user account."
Previous Topic: ubuntu 16.04 on older openvz pre 2.6.32-042stab111.1 eg 2.6.32-042stab108.8
Next Topic: Converting OpenVZ to `KVM not working anymore
Goto Forum:

Current Time: Fri Apr 03 02:17:10 GMT 2020