OpenVZ Forum


Home » General » Support » VirtualBox on Ubuntu 14.04 Issue
VirtualBox on Ubuntu 14.04 Issue [message #52414] Wed, 25 May 2016 14:51 Go to next message
Matthew200 is currently offline  Matthew200
Messages: 1
Registered: May 2016
Location: Canada
Junior Member
From: *dsl.bell.ca
Hello,

I am kinda new to Ubuntu/Linux/Unix so please bare with me. I have purchased a virtual private server and installed Ubuntu 14.10 on the server, afterwards I have Installed VirtualBox on the server and I have created a Windows 7 machine. When I try starting up my box it gives me this error.

http://i68.tinypic.com/2ahwnip.png

I tried using the command '/sbin/rcvboxdrv setup' to reinstall the kernel module but after pressing enter it gave me another error.

http://i66.tinypic.com/21j7pf5.png

When I do uname -r this what comes up:

http://i68.tinypic.com/5yyotk.png

I tried going on Google to search for the kernel module, but I had no luck in finding the right Linux Header. I would appreciate it if you could help me out, I'm new to Linux and I'm trying to figure out this problem I am having.

Thanks,
Matthew
Re: VirtualBox on Ubuntu 14.04 Issue [message #52463 is a reply to message #52414] Tue, 12 July 2016 17:02 Go to previous message
dowdle is currently offline  dowdle
Messages: 261
Registered: December 2005
Location: Bozeman, Montana
Senior Member
From: *msu.montana.edu
This does not appear to have anything to do with OpenVZ so why it is posted here, I have no idea. Do you have an OpenVZ related question you forgot to ask?

--
TYL, Scott Dowdle
Belgrade, Montana, USA
Previous Topic: cannot assign disk space to the containers
Next Topic: Undelete files in openvz container
Goto Forum:
  


Current Time: Sat Dec 14 13:44:31 GMT 2019