OpenVZ Forum


Home » General » Support » Unable to find VM just created (using openVZ on a debian 6 server)
Unable to find VM just created [message #52210] Mon, 21 September 2015 08:15 Go to next message
Poda is currently offline  Poda
Messages: 3
Registered: September 2015
Junior Member
From: *52-82-r.retail.telecomitalia.it
hi everyone,
i'm trying to virtualize my server:
i followed this guide
howtoforge.com/installing-openvz-plus-management-of-vms-thro ugh-ispconfig-3-debian-6.0
to set up a VM on my server but when i try to open the newly created VM the shell says:
"
Unable to open /proc/vz/veinfo
Unable to open /proc/user_beancounters
"
is that a path problem?
it's the first time i'm trying to do stuff like this, can you guys help me?
i could also change method to virtualize my server if you suggest me a better one.

thx to you all!
Re: Unable to find VM just created [message #52212 is a reply to message #52210] Mon, 21 September 2015 18:42 Go to previous messageGo to next message
curx
Messages: 739
Registered: February 2006
Location: Nürnberg, Germany
Senior Member

From: *dip0.t-ipconnect.de
Are you running and rebooted to an openvz enabled linux kernel? Please post output from command:

uname -a
/etc/init.d/vz status
Re: Unable to find VM just created [message #52215 is a reply to message #52212] Thu, 24 September 2015 17:29 Go to previous messageGo to next message
Poda is currently offline  Poda
Messages: 3
Registered: September 2015
Junior Member
From: *52-82-r.retail.telecomitalia.it
uname -a --> Linux ns3010815.ip-94-23-247.eu 3.14.32-xxxx-grs-ipv6-64 #1 SMP Tue Jun 30 18:50:21 CEST 2015 x86_64 GNU/Linux

for the oder command it says me that vz is not a directory
Re: Unable to find VM just created [message #52224 is a reply to message #52215] Sat, 26 September 2015 15:18 Go to previous messageGo to next message
curx
Messages: 739
Registered: February 2006
Location: Nürnberg, Germany
Senior Member

From: *dip0.t-ipconnect.de
seems that it the a ovh kernel, please boot an OpenVZ enabled kernel, maybe check the boot order
Re: Unable to find VM just created [message #52225 is a reply to message #52224] Sun, 27 September 2015 09:13 Go to previous message
Poda is currently offline  Poda
Messages: 3
Registered: September 2015
Junior Member
From: *180-80-r.retail.telecomitalia.it
thank you, i'm gonna check and i'll let you know
Previous Topic: iptables inside of containers on a CentOS 6 HN?
Next Topic: OpenVZ mounting /proc insecurely
Goto Forum:
  


Current Time: Thu Oct 17 00:21:29 GMT 2019