OpenVZ Forum


Home » General » Support » LAMP Server Installation (How do I intstall a basic LAMP server?)
LAMP Server Installation [message #52184] Thu, 03 September 2015 23:20 Go to next message
krazybob is currently offline  krazybob
Messages: 38
Registered: December 2009
Location: Los Angeles, CA
Member
From: *static.ccmn.ca.charter.com
I am installing WHMCS inside of a container. It requires a LAMP server or else I have to install cPanel, Plesk, WebAdmin or whatever. That seems like a waste. How do I install a basic LAMP server inside of a container? I am *told* that I can install a web site on a hosting server and then point an A record over - no problem there. But I still need LAMP in the container.

Thank you!
Re: LAMP Server Installation [message #52187 is a reply to message #52184] Fri, 04 September 2015 12:45 Go to previous messageGo to next message
krazybob is currently offline  krazybob
Messages: 38
Registered: December 2009
Location: Los Angeles, CA
Member
From: *static.ccmn.ca.charter.com
I realize that this is an incredibly stupid question to those of yoou with a lot of experience. My experience is installing Virtuozzo and then Plesk and it has installed everything it needed and more. OK. Now I am expanding my level of experience and a push in the right direction would really be appreciated. We're all new at something sometime, right?

Linux is already there. Do I turn on Apache (it appears already installed), then MySQL and then PHP, and then add them to chkconfig?

Your sage advice is appreciated.
Re: LAMP Server Installation [message #52191 is a reply to message #52184] Fri, 04 September 2015 16:18 Go to previous message
Paparaciz
Messages: 302
Registered: August 2009
Senior Member
From: *static.zebra.lt
I don't think openvz has anything to do with WHMCS itself.
But answering a question is probably yes, to run WHMCS you need to install and start mysql, apache, php if it requires so.
Previous Topic: CentOS 6.7/OpenVZ container missing "Committed_AS" line in /proc/meminfo
Next Topic: loopback ipv4 tcp not working
Goto Forum:
  


Current Time: Tue Dec 11 20:32:58 GMT 2018