OpenVZ Forum


Home » General » Support » Installation according to wiki fails
Installation according to wiki fails [message #52127] Tue, 21 July 2015 11:24 Go to next message
Merlin83b is currently offline  Merlin83b
Messages: 5
Registered: January 2007
Junior Member
From: *34sp.com
Following the pre-installed Linux installation instruction at h t t p://openvz.org/Quick_installation for a minimal CentOS 7 installation fails, as the virtuozzo-release package isn't where it should be:

[root@server ~]# yum localinstall h t t p://download.openvz.org/virtuozzo/releases/7.0/x86_64/os/virtuozzo-release-7.0.1-2.x86_64.rpm
Loaded plugins: fastestmirror
Cannot open: h t t p://download.openvz.org/virtuozzo/releases/7.0/x86_64/os/virtuozzo-release-7.0.1-2.x86_64.rpm. Skipping.
Nothing to do


(spaces added to URLs as I haven't posted enough to be trusted...)

I can't find a better URL for it from poking around h t t p://download.openvz.org/virtuozzo/releases/7.0/x86_64/os/

Has anyone managed to complete an install?
Re: Installation according to wiki fails [message #52128 is a reply to message #52127] Tue, 21 July 2015 22:12 Go to previous messageGo to next message
Ales is currently offline  Ales
Messages: 330
Registered: May 2009
Senior Member
From: *dynamic.sbb.rs
You might know this, but just in case - OpenVZ with RHEL/CentOS 7 base is a work in progress. It could probably be more prominently displayed on the wiki page... Well, perhaps it means that the work is progressing really well?

Anyway, for the time being, the stable OpenVZ version installation instructions are here: http://openvz.org/Quick_installation_of_legacy_OpenVZ

If you want a proven, stable enterprise grade virtualization system, those are the installation instructions you're looking for.
Re: Installation according to wiki fails [message #52129 is a reply to message #52128] Wed, 22 July 2015 08:04 Go to previous messageGo to next message
Merlin83b is currently offline  Merlin83b
Messages: 5
Registered: January 2007
Junior Member
From: *34sp.com
Really not clear on the v7 page at all! We'll stick to the method on the "legacy" page, than. In use on hundreds of our other hosts, looks like it'll be in use for a while longer yet. Thanks!

[Updated on: Wed, 22 July 2015 09:08]

Report message to a moderator

Re: Installation according to wiki fails [message #52134 is a reply to message #52127] Sun, 02 August 2015 18:46 Go to previous message
sergeyb is currently offline  sergeyb
Messages: 22
Registered: March 2015
Location: Moscow
Junior Member

From: *qwerty.ru
Thanks for notification. I have improved this page and added note with link to old instruction.
Previous Topic: Postfix failing to start
Next Topic: Problem amavis
Goto Forum:
  


Current Time: Fri Oct 18 08:50:33 GMT 2019