OpenVZ Forum


Home » General » Discussions » Centos 7 under OpenVZ
Centos 7 under OpenVZ [message #52067] Tue, 26 May 2015 12:23
RWAP is currently offline  RWAP
Messages: 1
Registered: May 2015
Location: Stoke-on-Trent, UK
Junior Member
From: *as13285.net
One of my customers is running a Centos 7 (64 bit) based VPS.

The main headache is that the server sometimes needs resetting and even then does not always start up properly (if at all).

The hosting company (based in Spain) has said
Quote:

el problema radica en la instalación de base del sistema de vuestro VPS, está instalado con una imagen de CentOS con un aparente defecto que impide la ejecución del comando vzmigrate en el nodo que lo aloja.

Cuando contratastéis el VPS, lo instalastéis con CentOS 7 que acababa de salir y este fallo aún no era conocido.


Roughly this translates as
Quote:

The problem lies in the base installation of your VPS system , it is installed with an image of CentOS with an apparent defect that prevents the execution of vzmigrate command on the node that hosts it.

When configuring the VPS, the installation with CentOS 7 was just out and this decision was not yet known .


Does anyone kow about this issue and how to resolve it?

They have offered to move onto another VPS, but reading between the lines, I guess they intend to move it to a Centos 6 installation.....

Interestingly when I asked my own hosting provider (UK2.net) about upgrading my own VPS to Centos 7, they said that they do not currently offer this as an option - I wonder if the two are linked...


Independent Enuuk PHP Auction Programmer
www.rwapservices.co.uk
Previous Topic: OpenVZ isn't pingable after reboot
Next Topic: Tool I made for easier multi-openvz-host administration
Goto Forum:
  


Current Time: Fri Aug 18 12:45:49 GMT 2017