OpenVZ Forum


Home » General » Support » vzdump bwlimit not run
vzdump bwlimit not run [message #51844] Thu, 22 January 2015 07:05
jmginer is currently offline  jmginer
Messages: 26
Registered: July 2008
Junior Member
From: *094.217.pools.vodafone-ip.de
Hello, all is fine with my containers running in Proxmox, but I have some OpenVZ HostNodes installed directly in CentOS 6, the bwlimit option don't take effect.

I run allways in snapshot mode.

vzdump --dumpdir /sata/vzdump --tmpdir /sata/vzdump --snapshot --compress --bwlimit 5120 100


vzdump --dumpdir /sata/vzdump --tmpdir /sata/vzdump --snapshot --compress --bwlimit 51200 100


In both, the result is the same: Total bytes written: 1659156480 (1.6GiB, 17MiB/s)
In the first, don't take care about the 5MB/s limit
In the second, don't get the performance specified.

Allways is around 15 MB/s

I can ensure that is not a issue on disk IO performance.

I've tested with many versions of vzdump (the vzdump 1.2-4, provided in OpenVZ repo and the one provided on the SolusVM repo), and same result with all.

It's a bug?

Thanks!!!

[Updated on: Thu, 22 January 2015 07:05]

Report message to a moderator

Previous Topic: VE UUID Setting
Next Topic: vzlist with ipv6
Goto Forum:
  


Current Time: Sat Aug 17 16:59:53 GMT 2019