OpenVZ Forum


Home » General » Support » Enquiry on CVE-2014-9322 and 2.6.32-042stab094.8
Enquiry on CVE-2014-9322 and 2.6.32-042stab094.8 [message #51800] Thu, 18 December 2014 14:23 Go to next message
ccto is currently offline  ccto
Messages: 54
Registered: October 2005
Member
From: 180.92.180*
Hello All,

At the moment, in 2 CentOS 6 x64 OpenVZ box, I tried over 10 times - yum clean all; yum check-update

I do not find 2.6.32-042stab094.8 update available.

(I found this update vzkernel-2.6.32-042stab094.8.x86_64 around 12 hours ago, and applied to some server)

Do you have similar experience?

Thank you
Regards
George
Re: Enquiry on CVE-2014-9322 and 2.6.32-042stab094.8 [message #51802 is a reply to message #51800] Thu, 18 December 2014 15:30 Go to previous message
ccto is currently offline  ccto
Messages: 54
Registered: October 2005
Member
From: 180.92.180*
Sorry, I resolved it by -

yum --disableplugin=fastestmirror check-update
yum --disableplugin=fastestmirror update vzkernel.x86_64 vzkernel-firmware.noarch

Previous Topic: What does this -v mean on vzmigrate -v
Next Topic: Connection tracking on host- Bug: 2755
Goto Forum:
  


Current Time: Sun Oct 20 19:32:41 GMT 2019