OpenVZ Forum


Home » General » Support » Kernle panic while boot (can not boot on Dell R720)
Kernle panic while boot [message #51296] Fri, 04 April 2014 12:07 Go to next message
businiaojp is currently offline  businiaojp
Messages: 1
Registered: April 2014
Location: Japan
Junior Member
From: *office.FreeBit.NET
I am trying to install the Openvz on a Dell R720,based on raid and LVM.

OS : CentOS 5.9 (vmlinuz-2.6.18-348.el5)
OpenVZ: 2.6.18-194.3.1.el5.028stab069.6

First I installed the CentOS5.9 on the R720, it's running all right.
Then I install the OpenVZ kernel and reboot the Server,
kernel panic occurred ,the booting message shows that the
LVM was not found...

I attached the console capture,
and the /etc/modprobe.conf is as follows
--------------------
/etc/modprobe.conf
alias eth0 ixgbe
alias eth1 ixgbe
alias eth2 igb
alias eth3 igb
alias eth4 igb
alias eth5 igb
alias eth6 igb
alias eth7 igb
alias scsi_hostadapter megaraid_sas
alias scsi_hostadapter1 ahci
------------------------------------------

so I had to chage back to the boot kernel (vmlinuz-2.6.18-348.el5).It booted .
I also tried to change the megaraid_sas.ko of the initrd-2.6.18-194.3.1.el5.028stab069.6.img, and rebooted again,
still failed.


  • Attachment: IMG_1048.JPG
    (Size: 649.95KB, Downloaded 138 times)
Re: Kernle panic while boot [message #51303 is a reply to message #51296] Tue, 08 April 2014 18:12 Go to previous message
Paparaciz
Messages: 302
Registered: August 2009
Senior Member
From: *static.zebra.lt
openvz kernel version you try to use is quite old. don't understand how this can happen if this is new installation.

it can be that it can't find your ride controller.
please try to use latest openvz stable rhel5 based kernel.

as it is new installation why you don't use rhel6 based os and openvz kernel?

[Updated on: Tue, 08 April 2014 18:13]

Report message to a moderator

Previous Topic: All conteiner stoped
Next Topic: live clone
Goto Forum:
  


Current Time: Sat Oct 19 19:24:26 GMT 2019