OpenVZ Forum


Home » General » Support » [solved] After boot from OpenVZ kernel, server stuck
icon4.gif  [solved] After boot from OpenVZ kernel, server stuck [message #51266] Thu, 27 March 2014 20:12 Go to next message
postcd is currently offline  postcd
Messages: 73
Registered: April 2013
Member
From: *client.rionet.cz
Hello, over IPMI interface i seen server is booting into openvz kernel and then is stuck at bringing up interface eth0:

Please kindly anyone help me how to fix this issue

Update: i restarted IPMI kvm session and after a while server booted OK.

[Updated on: Thu, 27 March 2014 23:41]

Report message to a moderator

Re: After boot from OpenVZ kernel, server stuck [message #51270 is a reply to message #51266] Thu, 27 March 2014 23:38 Go to previous message
Ales is currently offline  Ales
Messages: 330
Registered: May 2009
Senior Member
From: *dynamic.sbb.rs
It's hard to help you as you're not giving us much information to go on.

Which vzkernel version is failing at boot? What hardware, which network card?

Is an older vzkernel booting normally? How about a stock OS kernel? If so, which ones?

What do you see in the boot logs when the failure occurs?
Previous Topic: Mixing host OS with template version
Next Topic: unrecognised mount option "relatime" or missing value
Goto Forum:
  


Current Time: Mon Oct 14 10:19:01 GMT 2019