OpenVZ Forum


Home » General » Support » CT with ploop devices >200Gb
CT with ploop devices >200Gb [message #51110] Sat, 08 February 2014 11:57 Go to next message
eega is currently offline  eega
Messages: 3
Registered: February 2014
Junior Member
From: *11.11.vie.surfer.at
Hi!

I tried to resize a container, which is configured with ploop layout to a size >200Gb (she disk size of the container should be roughly 1.6Tb). However, this is not only unsuccessful, it leads to a complete lockup of my server, only solved by a HW reset.

Is it possible to create ploop images of this size? Does this happen on purpose?

Server Configuration:

  • OS: CentOs 6.5 64bit
  • OpenVZ Kernel: 2.6.32-042stab084.20
  • OpenVZ Tools: 4.6.1-1
  • /vz is mounted on a LVN partition


Kr,
Thomas
Re: CT with ploop devices >200Gb [message #51118 is a reply to message #51110] Wed, 12 February 2014 10:11 Go to previous message
javix is currently offline  javix
Messages: 2
Registered: February 2013
Junior Member
From: *Red-83-47-213.dynamicIP.rima-tde.net
Hi,

I do have much bigger containers working without a problem. Only snapshotting takes a lot of time.

I have CTs > 400GB working fine.

Regards
Previous Topic: Urgent: Mount new partition to VPS - Failed
Next Topic: inodes limitations? Disk quota exceeded, but no where near it?
Goto Forum:
  


Current Time: Mon Nov 19 21:47:08 GMT 2018