OpenVZ Forum


Home » General » Support » [Errno -1] Package does not match intended download
[Errno -1] Package does not match intended download [message #50987] Tue, 17 December 2013 14:16 Go to next message
Wilfull is currently offline  Wilfull
Messages: 1
Registered: December 2013
Location: România
Junior Member
Hello,

Can you please check metadata on your repo.
I am getting some metadata error. On server side i did clear all metadata, but seams is a repo problem.

[root@vz ~]# yum clean all
Loaded plugins: fastestmirror
Cleaning repos: base extras openvz-kernel-rhel6 openvz-utils updates
Cleaning up Everything
Cleaning up list of fastest mirrors
[root@vz ~]# yum check-update
Loaded plugins: fastestmirror
Determining fastest mirrors
* base: ftp.ines.lug.ro
* extras: ftp.ines.lug.ro
* openvz-kernel-rhel6: mirrors.xservers.ro
* openvz-utils: mirrors.xservers.ro
* updates: ftp.ines.lug.ro
base | 3.7 kB 00:00
base/primary_db | 4.4 MB 00:01
extras | 3.4 kB 00:00
extras/primary_db | 18 kB 00:00
openvz-kernel-rhel6 | 951 B 00:00
openvz-kernel-rhel6/primary | 3.4 kB 00:00
openvz-kernel-rhel6 12/12
openvz-utils | 951 B 00:00
openvz-utils/primary | 7.2 kB 00:00
openvz-utils 29/29
updates | 3.4 kB 00:00
updates/primary_db | 768 kB 00:00
[root@vz ~]# yum -y install vzctl.x86_64 vzquota.x86_64; /etc/rc.d/init.d/vz restart
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: ftp.ines.lug.ro
* extras: ftp.ines.lug.ro
* openvz-kernel-rhel6: mirrors.xservers.ro
* openvz-utils: mirrors.xservers.ro
* updates: ftp.ines.lug.ro
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package vzctl.x86_64 0:4.6.1-1 will be installed
--> Processing Dependency: vzctl-core = 4.6.1-1 for package: vzctl-4.6.1-1.x86_64
--> Processing Dependency: rsync for package: vzctl-4.6.1-1.x86_64
--> Processing Dependency: vzstats for package: vzctl-4.6.1-1.x86_64
--> Processing Dependency: libcgroup.so.1()(64bit) for package: vzctl-4.6.1-1.x86_64
--> Processing Dependency: libvzctl-4.6.1.so()(64bit) for package: vzctl-4.6.1-1.x86_64
---> Package vzquota.x86_64 0:3.1-1 will be installed
--> Running transaction check
---> Package libcgroup.x86_64 0:0.40.rc1-5.el6_5.1 will be installed
---> Package rsync.x86_64 0:3.0.6-9.el6_4.1 will be installed
---> Package vzctl-core.x86_64 0:4.6.1-1 will be installed
---> Package vzstats.noarch 0:0.5.2-1 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

============================================================ ============================================================ =======================================
Package Arch Version Repository Size
============================================================ ============================================================ =======================================
Installing:
vzctl x86_64 4.6.1-1 openvz-utils 126 k
vzquota x86_64 3.1-1 openvz-utils 93 k
Installing for dependencies:
libcgroup x86_64 0.40.rc1-5.el6_5.1 updates 125 k
rsync x86_64 3.0.6-9.el6_4.1 base 334 k
vzctl-core x86_64 4.6.1-1 openvz-utils 272 k
vzstats noarch 0.5.2-1 openvz-utils 23 k

Transaction Summary
============================================================ ============================================================ =======================================
Install 6 Package(s)

Total download size: 974 k
Installed size: 2.0 M
Downloading Packages:
(1/6): libcgroup-0.40.rc1-5.el6_5.1.x86_64.rpm | 125 kB 00:00
(2/6): rsync-3.0.6-9.el6_4.1.x86_64.rpm | 334 kB 00:00
(3/6): vzctl-4.6.1-1.x86_64.rpm | 127 kB 00:00
hxxp://mirrors.xservers.ro/openvz/current/vzctl-4.6.1-1.x86_ 64.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=openvz-utils clean metadata
Trying other mirror.
(3/6): vzctl-4.6.1-1.x86_64.rpm | 127 kB 00:00
hxxp://mirrors.neterra.net/openvz/current/vzctl-4.6.1-1.x86_ 64.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=openvz-utils clean metadata
Trying other mirror.
(3/6): vzctl-4.6.1-1.x86_64.rpm | 127 kB 00:00
hxxp://mirror.fastvps.ru/openvz/current/vzctl-4.6.1-1.x86_64 .rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=openvz-utils clean metadata
Trying other mirror.
(3/6): vzctl-4.6.1-1.x86_64.rpm | 127 kB 00:00
hxxp://openvz.proserve.nl/current/vzctl-4.6.1-1.x86_64.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=openvz-utils clean metadata
Trying other mirror.
(3/6): vzctl-4.6.1-1.x86_64.rpm | 127 kB 00:00
hxxp://mirror.vpsfree.cz/openvz/current/vzctl-4.6.1-1.x86_64 .rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=openvz-utils clean metadata
Trying other mirror.
^C
Current download cancelled, interrupt (ctrl-c) again within two seconds
to exit.
Re: [Errno -1] Package does not match intended download [message #50988 is a reply to message #50987] Tue, 17 December 2013 19:21 Go to previous message
Paparaciz
Messages: 302
Registered: August 2009
Senior Member
this have been fixed.
Previous Topic: Drop /var/vzquota/quota.xxx and vps can't start
Next Topic: Physical to Container Conversion
Goto Forum:
  


Current Time: Sun Jul 21 10:42:39 GMT 2024

Total time taken to generate the page: 0.02353 seconds