OpenVZ Forum


Home » General » Support » OpenVZ-Container does not restart/reboot
OpenVZ-Container does not restart/reboot [message #49008] Thu, 14 February 2013 21:04 Go to next message
oliverkrause is currently offline  oliverkrause
Messages: 4
Registered: February 2013
Location: WIlhelmshaven
Junior Member
From: *dip.t-dialin.net
Hello,

at first; sorry for my bad english!

my problem:
I use a node with openvz-kernel 042stab072.10 and all current utilities. It works fine. But the containers cannot restart/reboot inside. No matter what command "shutdown now -r" or "reboot". The result is always the same. The containers stopped with status "mounted". Only the command "vzctl start CTID" helps to start the containers. What is the problem? Please help me! Sad Thanks.

[Updated on: Thu, 14 February 2013 21:14]

Report message to a moderator

Re: OpenVZ-Container does not restart/reboot [message #49009 is a reply to message #49008] Thu, 14 February 2013 21:14 Go to previous messageGo to next message
oliverkrause is currently offline  oliverkrause
Messages: 4
Registered: February 2013
Location: WIlhelmshaven
Junior Member
From: *dip.t-dialin.net
Problem solved.
Re: OpenVZ-Container does not restart/reboot [message #49010 is a reply to message #49008] Fri, 15 February 2013 09:27 Go to previous message
amissus is currently offline  amissus
Messages: 21
Registered: November 2011
Location: Czech Republic - Ostrava
Junior Member
From: *gprs.tmcz.cz
What was the problem?
It is good habit in forum to leave solution for other people with simillar issue in the future.
Previous Topic: Tun coursing kernel panic?
Next Topic: kernel: proc: unrecognized mount option "relatime" or missing value
Goto Forum:
  


Current Time: Mon Sep 24 03:31:38 GMT 2018