OpenVZ Forum


Home » International » German » OpenVZ-Container rebootet nicht!
OpenVZ-Container rebootet nicht! [message #48995] Sun, 10 February 2013 12:36
oliverkrause is currently offline  oliverkrause
Messages: 4
Registered: February 2013
Location: WIlhelmshaven
Junior Member
From: *dip.t-dialin.net
Hallo,

ich habe gestern aus Testgründen einen neuen Server mit Debian 6.0 (64Bit) zusammen mit OpenVZ (042stab072.10) angelegt. Funktioniert auch alles einwandfrei. Einziges Problem: Die V-Server lassen sich aus dem Container heraus nicht neu starten. Ich muss immer über das Hostsystem den V-Server wieder starten.

Verwendet wird bei dem V-Server auch Debian 6.0 (64Bit).

Starten kann ich alle Container ohne Probleme, aber nicht neu starten.

Ich melde mich per SSH an und gebe "shutdown now -r" ein. Er stoppt mit der Meldung, dass er rebootet, aber danach startet er nicht mehr. Auch "reboot" ändert nichts daran. Ich kann ihn erst wieder über das Hostsystem mit "vzctl start CTID" starten.

Wenn ich "vzlist CTID" eintippe, ist dort angegeben, dass der Cotainer "mounted" gesetzt wurde. Evtl. hilft das weiter.

Ich habe mittlerweile die selbe Zusammenstellung mittels des VMware-Players nachgestellt und dort besteht das Problem nicht. Nun bin ich umso mehr verwirrt. Es wurden der gleiche Kernel genutzt und ebenso das selbe Template für den Container.

Ich bin am verzweifeln.. Crying or Very Sad

Ich danke schon mal im Voraus!

[Updated on: Sun, 10 February 2013 12:48]

Report message to a moderator

Previous Topic: Betriebssystem-Templates erstellen
Next Topic: OpenVZ mit IPv6 auf Debian
Goto Forum:
  


Current Time: Sat Oct 21 01:06:41 GMT 2017