OpenVZ Forum


Home » Mailing lists » Users » libcgroup issue for EL5 users
libcgroup issue for EL5 users [message #48681] Tue, 30 October 2012 16:19
kir is currently offline  kir
Messages: 1645
Registered: August 2005
Location: Moscow, Russia
Senior Member

From: *parallels.com
Due to complains that on an RHEL5/CentOS5 system libcgroup package from
OpenVZ utils repository now upgrades the package from EL5, I have
downgraded libcgroup in OpenVZ repo down to 0.37-4.

Note that libcgroup is currently only used by vzctl when it's working on
a non-OpenVZ kernel (i.e. recent upstream kernel like 3.5).

Thanks,
Kir.


Kir Kolyshkin
http://static.openvz.org/userbars/openvz-developer.png
Previous Topic: proxy_arp setting on host
Next Topic: vzquota uses too much(?) time
Goto Forum:
  


Current Time: Wed Jul 26 08:50:56 GMT 2017