OpenVZ Forum


Home » General » Support » *SOLVED* fastboot?
*SOLVED* fastboot? [message #5401] Fri, 18 August 2006 14:40 Go to next message
John Kelly is currently offline  John Kelly
Messages: 97
Registered: May 2006
Location: Palmetto State
Member
I made a template for a minimal custom distro I use, and fixed up ip and host scripts for it.

It works great. Thanks OpenVZ!

But there is one little thing. After booting, I have a "fastboot" file in the / directory, and I don't know why. Searching the forum for "fastboot" returned nothing.

Why do I get this "fastboot" file in the / directory when booting my custom distro? It does not happen when I boot a debian template.

[Updated on: Mon, 21 August 2006 08:17] by Moderator

Report message to a moderator

Re: fastboot? [message #5409 is a reply to message #5401] Fri, 18 August 2006 16:18 Go to previous messageGo to next message
Andrey Mirkin is currently offline  Andrey Mirkin
Messages: 193
Registered: May 2006
Senior Member
This file is created by vzctl on VPS start to skip file system checks. Usualy this checks are placed in /etc/rc.d/rc.sysinit.

This file is deleted by rc.sysinit script that is why you do not see it on debian template.


Andrey Mirkin
http://static.openvz.org/userbars/openvz-developer.png
Re: fastboot? [message #5455 is a reply to message #5401] Sat, 19 August 2006 20:49 Go to previous message
John Kelly is currently offline  John Kelly
Messages: 97
Registered: May 2006
Location: Palmetto State
Member
OK, I can easily fix that, now that I know why it's there.

Thanks Andrey. OpenVZ is the best!

Previous Topic: user_beancounters not reset?
Next Topic: Problem with vzpkgcache command
Goto Forum:
  


Current Time: Sun May 28 02:07:45 GMT 2023

Total time taken to generate the page: 0.01358 seconds